Service Unavailable under Windows Server 2003

Discussion in 'ASP .Net' started by Simon Hart, Mar 16, 2006.

  1. Simon Hart

    Simon Hart Guest

    Hi,

    We have one site where whenever they try to connect to our web application
    they are getting a "Service Unavailable" message. there is no HTTP error
    code and no other information. the have installed ASP.NET and of course IIS.
    They are trying the connection on the local machine. If they try and enter a
    invalid page ie: localhost/foo.html they get the same message which suggests
    its not a ASP.NET error but an IIS config problem.

    Anyone else seen this before?

    They are running Standard Edition with SP1 installed.

    Regards
    Simon.
    Simon Hart, Mar 16, 2006
    #1
    1. Advertising

  2. Simon Hart

    Simon Hart Guest

    Update:

    It turned out the application pool was started. After it was started, it was
    fine.

    Cheers
    Simon.

    "Simon Hart" <srhartone@[no spam]yahoo.com> wrote in message
    news:...
    > Hi,
    >
    > We have one site where whenever they try to connect to our web application
    > they are getting a "Service Unavailable" message. there is no HTTP error
    > code and no other information. the have installed ASP.NET and of course
    > IIS. They are trying the connection on the local machine. If they try and
    > enter a invalid page ie: localhost/foo.html they get the same message
    > which suggests its not a ASP.NET error but an IIS config problem.
    >
    > Anyone else seen this before?
    >
    > They are running Standard Edition with SP1 installed.
    >
    > Regards
    > Simon.
    >
    >
    >
    Simon Hart, Mar 16, 2006
    #2
    1. Advertising

  3. Simon Hart

    Simon Hart Guest

    Correction!! the app pool was *not* started!

    "Simon Hart" <srhartone@[no spam]yahoo.com> wrote in message
    news:%...
    > Update:
    >
    > It turned out the application pool was started. After it was started, it
    > was fine.
    >
    > Cheers
    > Simon.
    >
    > "Simon Hart" <srhartone@[no spam]yahoo.com> wrote in message
    > news:...
    >> Hi,
    >>
    >> We have one site where whenever they try to connect to our web
    >> application they are getting a "Service Unavailable" message. there is no
    >> HTTP error code and no other information. the have installed ASP.NET and
    >> of course IIS. They are trying the connection on the local machine. If
    >> they try and enter a invalid page ie: localhost/foo.html they get the
    >> same message which suggests its not a ASP.NET error but an IIS config
    >> problem.
    >>
    >> Anyone else seen this before?
    >>
    >> They are running Standard Edition with SP1 installed.
    >>
    >> Regards
    >> Simon.
    >>
    >>
    >>

    >
    >
    Simon Hart, Mar 16, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pberna
    Replies:
    5
    Views:
    3,685
    Scott Allen
    Nov 15, 2004
  2. =?Utf-8?B?RGFtb24gUm9iZXJ0cw==?=

    Win 2003 Server / IIS6 / Server Application Unavailable

    =?Utf-8?B?RGFtb24gUm9iZXJ0cw==?=, May 17, 2005, in forum: ASP .Net
    Replies:
    6
    Views:
    7,380
    =?Utf-8?B?Y21zMTIz?=
    Jun 23, 2005
  3. =?Utf-8?B?TS5rYW1yYW4=?=

    Server Application Unavailable on windows 2003 server.

    =?Utf-8?B?TS5rYW1yYW4=?=, Jul 19, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    2,022
    =?Utf-8?B?TS5rYW1yYW4=?=
    Jul 20, 2005
  4. Simon
    Replies:
    0
    Views:
    1,281
    Simon
    Sep 5, 2005
  5. avijit
    Replies:
    0
    Views:
    847
    avijit
    Jul 2, 2010
Loading...

Share This Page