session variables not working on one machine

Discussion in 'ASP General' started by mbosco51@hotmail.com, Apr 12, 2007.

  1. Guest

    Hi. I have a website written in asp that uses session variables. On
    one workstation the session variable always comes back as an empty
    string, like it doesn't exist. What could cause this? Is there a
    browser setting or some type of security that can control whether
    session variables are created?

    Thanks.
     
    , Apr 12, 2007
    #1
    1. Advertising

  2. wrote:
    > Hi. I have a website written in asp that uses session variables. On
    > one workstation the session variable always comes back as an empty
    > string, like it doesn't exist. What could cause this? Is there a
    > browser setting or some type of security that can control whether
    > session variables are created?
    >

    Yes. Session cookies need to be enabled. Ask for help with this in a
    forum devoted to the browser the user is using.

    --
    Microsoft MVP -- ASP/ASP.NET
    Please reply to the newsgroup. The email account listed in my From
    header is my spam trap, so I don't check it very often. You will get a
    quicker response by posting to the newsgroup.
     
    Bob Barrows [MVP], Apr 12, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Smythe
    Replies:
    3
    Views:
    1,288
    Jeff Smythe
    Jan 2, 2004
  2. Rick Strahl [MVP]

    Re: session variables not working

    Rick Strahl [MVP], May 28, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    387
    Rick Strahl [MVP]
    May 28, 2004
  3. Nico Grubert
    Replies:
    1
    Views:
    2,619
    Markus Rosenstihl
    Sep 21, 2005
  4. Steve Holden
    Replies:
    0
    Views:
    416
    Steve Holden
    Sep 21, 2005
  5. Todd Burch
    Replies:
    4
    Views:
    200
    Todd Burch
    Jun 19, 2008
Loading...

Share This Page