Showing as 403 when using Link Valet

Discussion in 'HTML' started by T.J., Jan 26, 2006.

  1. T.J.

    T.J. Guest

    Hi,

    Please can someone have a look at this and
    see if there is a problem,
    http://www.uksmallbusinessdirectory.co.uk

    I have just had someone email me saying when they
    put their page through Link Valet
    http://www.htmlhelp.com/tools/valet/
    the link they have to me on their page returns a 403 error

    To test this, I just created a page with a link to my site
    and this shows the same problem, also when actually
    adding my URL in to the check box it returns a
    403 (forbidden) error.

    Any advice appreciated.
    TIA.
    (Cross-posted to alt.html)
    T.J., Jan 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Iwer M?rck

    Error 403.6 when using netbios name

    Iwer M?rck, Oct 9, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    381
    Iwer M?rck
    Oct 10, 2004
  2. Kevin Spencer

    Re: Link Link Link DANGER WILL ROBINSON!!!

    Kevin Spencer, May 17, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    814
    Kevin Spencer
    May 17, 2005
  3. Ray Booysen
    Replies:
    2
    Views:
    645
    Ray Booysen
    Mar 28, 2006
  4. Al Santino
    Replies:
    4
    Views:
    479
    Juan T. Llibre
    Jan 21, 2007
  5. willem joubert

    Error 403-Error 403-Error 403

    willem joubert, Feb 8, 2005, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    173
    Bruce Johnson [C# MVP]
    Feb 8, 2005
Loading...

Share This Page