Simulation Problem

Discussion in 'VHDL' started by mgonullu, Jan 9, 2005.

  1. mgonullu

    mgonullu Guest

    Hello all,
    I have designed an advanced arithemetic unit (+ - / * sqrt) using both
    vhdl and schematics with xilinx 6.3SP2. I have simulated the design
    using Modelsim 5.8c XE. The results was satisfying for behavioural
    simulation but not ok with place nad route or post map simulation (the
    output is invariant ="0000" all the time".
    So any one could help me?
     
    mgonullu, Jan 9, 2005
    #1
    1. Advertising

  2. mgonullu wrote:

    > The results was satisfying for behavioural
    > simulation but not ok with place nad route or post map simulation (the
    > output is invariant ="0000" all the time".


    Consider posting your behavioural code as is, for comments.
    Consider writing a vhdl-only version that infers
    the vendor-specific portions of your design.

    -- Mike Treseler
     
    Mike Treseler, Jan 9, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andy
    Replies:
    5
    Views:
    579
  2. Andy Botterill

    VHDL/Verilog simulation problem

    Andy Botterill, Nov 4, 2003, in forum: VHDL
    Replies:
    0
    Views:
    1,460
    Andy Botterill
    Nov 4, 2003
  3. Naimesh

    Simulation Problem

    Naimesh, Jun 29, 2004, in forum: VHDL
    Replies:
    3
    Views:
    3,984
    Naimesh
    Jun 30, 2004
  4. Tomek
    Replies:
    8
    Views:
    877
    Tomek
    Jul 28, 2004
  5. jasperng
    Replies:
    0
    Views:
    1,314
    jasperng
    Nov 27, 2008
Loading...

Share This Page