Slide show, second photo always shows up as a thumnail

Discussion in 'ASP .Net' started by Ed Sproull [MSFT], Aug 7, 2007.

  1. I have an ASP site (www.elsphoto.com} and I have several pages that have
    slide shows on them. The home page uses JPGs from a directory and the
    Family, Wedding and Pets pages retrieve the photos from the database.

    Each page shows the first slide correctly and the second slide always shows
    up as a thumbnail. After the show completes once, the second itteration all
    slides show correctly.

    I'm using a timer to trigger the slide change and animation to fade it into
    a asp:panel.

    Has anyone see this before or have any idea how to debug it?

    Ed.
     
    Ed Sproull [MSFT], Aug 7, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    7
    Views:
    536
    Neredbojias
    Feb 16, 2006
  2. akshar108 via DotNetMonster.com

    get all word of slide through aspose.slide

    akshar108 via DotNetMonster.com, Oct 30, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    607
    akshar108 via DotNetMonster.com
    Oct 30, 2007
  3. Gerald Bauer
    Replies:
    0
    Views:
    272
    Gerald Bauer
    Aug 26, 2008
  4. javascript slide shows

    , Aug 11, 2003, in forum: Javascript
    Replies:
    0
    Views:
    70
  5. banyan

    Slide-in & slide-out Scroller Help!

    banyan, Nov 16, 2005, in forum: Javascript
    Replies:
    0
    Views:
    131
    banyan
    Nov 16, 2005
Loading...

Share This Page