[slightly OT] AS8 and XP SP2

Discussion in 'Java' started by John, Oct 14, 2004.

  1. John

    John Guest

    I just installed service pack 2 and now sun's application server won't
    start. The server log is giving me this:

    [#|2004-10-13T13:06:51.218+0100|SEVERE|sun-appserver-pe8.0.0_01|org.apache.coyote.http11.Http11Protocol|_ThreadID=10;|Error
    initializing endpoint
    java.net.BindException: Address already in use: JVM_Bind:1043
    at
    org.apache.tomcat.util.net.PoolTcpEndpoint.initEndpoint(PoolTcpEndpoint.java:260)

    Anyone else have the same problem?

    Before anyone asks, no, I'm not planning to deploy the application on
    Windows, it's just for some initial development.

    Cheers,

    John
     
    John, Oct 14, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. George
    Replies:
    5
    Views:
    784
    =?Utf-8?B?S2VuIEJlYXJk?=
    Aug 24, 2004
  2. Jeffrey Silverman

    Slightly OT: MSIE bugs and frustrations

    Jeffrey Silverman, Nov 9, 2004, in forum: HTML
    Replies:
    4
    Views:
    379
    brucie
    Nov 10, 2004
  3. Adonis
    Replies:
    2
    Views:
    336
    Jonathan Ellis
    Oct 4, 2004
  4. Judy
    Replies:
    0
    Views:
    1,050
  5. Likhith Areekkal

    Calendars overlap : IE SP2 ; WinXP SP2

    Likhith Areekkal, Dec 23, 2004, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    144
    Likhith Areekkal
    Dec 23, 2004
Loading...

Share This Page