smart navigation

Discussion in 'ASP .Net' started by vrushal, Jul 5, 2003.

  1. vrushal

    vrushal Guest

    hi

    i m trying to use smartnavigation but its not wotking. i
    have enabled property in web.config. Also tries at page
    level directive but its not working.

    neone knows why this happens.. i m using IE 6.0.

    <configuration>

    <system.web>

    <pages smartNavigation="true" />

    </system.web>

    </configuration>

    Thnks
    vrushal, Jul 5, 2003
    #1
    1. Advertising

  2. vrushal

    vMike Guest

    I am not sure but it might have to on the page you want to use it. I am
    using it an it works fine, but it is the first item on the page.

    <%@ Page Language="VB" SmartNavigation="true" %>

    "vrushal" <> wrote in message
    news:066901c34301$d57ad0d0$...
    >
    > hi
    >
    > i m trying to use smartnavigation but its not wotking. i
    > have enabled property in web.config. Also tries at page
    > level directive but its not working.
    >
    > neone knows why this happens.. i m using IE 6.0.
    >
    > <configuration>
    >
    > <system.web>
    >
    > <pages smartNavigation="true" />
    >
    > </system.web>
    >
    > </configuration>
    >
    > Thnks
    >
    vMike, Jul 5, 2003
    #2
    1. Advertising

  3. vrushal

    vMike Guest

    This may also help

    You can only include one @ Page directive per .aspx file. To define
    multiple attributes for the directive, use a space-separated list (do not
    include a space on either side of the equals sign of a specific attribute,
    as in trace="true").

    "vrushal" <> wrote in message
    news:066901c34301$d57ad0d0$...
    >
    > hi
    >
    > i m trying to use smartnavigation but its not wotking. i
    > have enabled property in web.config. Also tries at page
    > level directive but its not working.
    >
    > neone knows why this happens.. i m using IE 6.0.
    >
    > <configuration>
    >
    > <system.web>
    >
    > <pages smartNavigation="true" />
    >
    > </system.web>
    >
    > </configuration>
    >
    > Thnks
    >
    vMike, Jul 5, 2003
    #3
  4. vrushal

    vrushal Guest

    hiii mike


    i tried it as per .aspx file also but the thing is I m
    using frames in the page.

    and u can use smartnavingation for appplication by setting
    it in WEB CONFIG.

    is it because of frames??

    thnks
    vrushal


    >-----Original Message-----
    >This may also help
    >
    > You can only include one @ Page directive per .aspx

    file. To define
    >multiple attributes for the directive, use a space-

    separated list (do not
    >include a space on either side of the equals sign of a

    specific attribute,
    >as in trace="true").
    >
    >"vrushal" <> wrote in message
    >news:066901c34301$d57ad0d0$...
    >>
    >> hi
    >>
    >> i m trying to use smartnavigation but its not wotking. i
    >> have enabled property in web.config. Also tries at page
    >> level directive but its not working.
    >>
    >> neone knows why this happens.. i m using IE 6.0.
    >>
    >> <configuration>
    >>
    >> <system.web>
    >>
    >> <pages smartNavigation="true" />
    >>
    >> </system.web>
    >>
    >> </configuration>
    >>
    >> Thnks
    >>

    >
    >
    >.
    >
    vrushal, Jul 7, 2003
    #4
  5. vrushal

    vrushal Guest

    hii

    same case with me as of i m also using frames on the page,
    i dont know whatz happening...


    >-----Original Message-----
    >Well, it's got me beat too. I'm using Frames ... one

    frame accepts SmartNav
    >fine, but the other errs during SmartNav js code. I look

    forward to the
    >answer! Graeme
    >
    >"vrushal" <> wrote in message
    >news:066901c34301$d57ad0d0$...
    >>
    >> hi
    >>
    >> i m trying to use smartnavigation but its not wotking. i
    >> have enabled property in web.config. Also tries at page
    >> level directive but its not working.
    >>
    >> neone knows why this happens.. i m using IE 6.0.
    >>
    >> <configuration>
    >>
    >> <system.web>
    >>
    >> <pages smartNavigation="true" />
    >>
    >> </system.web>
    >>
    >> </configuration>
    >>
    >> Thnks
    >>

    >
    >
    >.
    >
    vrushal, Jul 7, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Simone

    Smart Navigation Problem

    Simone, Jun 30, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    394
  2. Dohar Silalahi

    smart navigation

    Dohar Silalahi, Jul 8, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    380
    Dohar Silalahi
    Jul 8, 2003
  3. Jason Rodman
    Replies:
    0
    Views:
    399
    Jason Rodman
    Jul 23, 2003
  4. Sal

    Smart Navigation does not work

    Sal, Aug 19, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    357
  5. MotoK
    Replies:
    59
    Views:
    1,788
    Keith Thompson
    Sep 15, 2006
Loading...

Share This Page