Software Updates: "... requires plug-in ..."

Discussion in 'Java' started by yaru22, Oct 13, 2007.

  1. yaru22

    yaru22 Guest

    Hi,

    I'm using Eclipse on Ubuntu Feisty. I recently tried to install PDT to
    work with php. If I use Software Update to install this plugin, it
    says "... requires plug-in org.eclipse.something." So I try to install
    that 'something' by using Software Update, and it again says "...
    requires plug-in org.eclipse.something else." So I try to install that
    'something else' by using Software Update and it keeps giving me the
    same messages. I couldn't install any of it yet because the dependency
    keeps going on and on and on.

    Is there a way to install a plug-in without worrying about dependency
    issue? Do I have to track down everything and install them one by one?

    Thank you.
    - Brian
     
    yaru22, Oct 13, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Justin Beckwith

    Automatic Software Updates

    Justin Beckwith, Jun 4, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    346
    Justin Beckwith
    Jun 4, 2004
  2. Replies:
    124
    Views:
    2,034
    Robert C. Martin
    Nov 12, 2005
  3. prospring
    Replies:
    0
    Views:
    625
    prospring
    Nov 23, 2005
  4. John
    Replies:
    0
    Views:
    1,039
  5. John
    Replies:
    0
    Views:
    1,051
Loading...

Share This Page