Some Eclipse Issue

Discussion in 'Java' started by subhabangalore@gmail.com, May 7, 2013.

  1. Guest

    Dear Room,

    As you know I am new in Java. I practice Java on my Eclipse IDE.
    Now, I was trying to learn to use Lingpipe one Natural Language Processing(NLP) based library in Java.

    I have followed all the instructions given in

    http://alias-i.com/lingpipe/demos/tutorial/eclipse/read-me.html

    where in the end I used the "Build All" of all the Lingpipe projects I borrowed in Eclipse.

    Now, I am trying to use/run them.

    I faced problem.

    I contacted the User forum of Lingpipe who kindly suggested me it is a basic Java issue.

    I am not getting if any one of the learned members here can kindly guide me over it.

    Thanking you in Advance,
    Regards,
    Subhabrata.
    , May 7, 2013
    #1
    1. Advertising

  2. Joerg Meier Guest

    On Tue, 7 May 2013 14:41:45 -0700 (PDT), wrote:

    > Dear Room,


    Even though you are sitting in a room, you are addressing people in a
    newsgroup. None of us is in your room.

    > I faced problem.


    That is all we know about your problem. I pose a similar problem to you:

    --------8<---------

    I tried to follow the instructions to start my car, drive to a different
    city and meet a friend.

    I faced a problem.

    --------8<---------

    Can you now tell me what I did wrong ? No ? Can you explain why you can't
    just tell me what I did wrong ? If not, maybe you should ask yourself how
    you expect people to solve your problem when all you say is "I faced
    problem".

    Liebe Gruesse,
    Joerg

    --
    Ich lese meine Emails nicht, replies to Email bleiben also leider
    ungelesen.
    Joerg Meier, May 7, 2013
    #2
    1. Advertising

  3. Arne Vajhøj Guest

    On 5/7/2013 5:41 PM, wrote:
    > As you know I am new in Java. I practice Java on my Eclipse IDE.
    > Now, I was trying to learn to use Lingpipe one Natural Language Processing(NLP) based library in Java.
    >
    > I have followed all the instructions given in
    >
    > http://alias-i.com/lingpipe/demos/tutorial/eclipse/read-me.html
    >
    > where in the end I used the "Build All" of all the Lingpipe projects I borrowed in Eclipse.
    >
    > Now, I am trying to use/run them.
    >
    > I faced problem.
    >
    > I contacted the User forum of Lingpipe who kindly suggested me it is a basic Java issue.


    What error message did you get?

    Arne
    Arne Vajhøj, May 7, 2013
    #3
  4. Jeff Higgins Guest

    On 05/07/2013 05:41 PM, wrote:
    > Dear Room,
    >
    > As you know I am new in Java. I practice Java on my Eclipse IDE.
    > Now, I was trying to learn to use Lingpipe one Natural Language Processing(NLP) based library in Java.
    >
    > I have followed all the instructions given in
    >
    > http://alias-i.com/lingpipe/demos/tutorial/eclipse/read-me.html
    >
    > where in the end I used the "Build All" of all the Lingpipe projects I borrowed in Eclipse.
    >
    > Now, I am trying to use/run them.
    >
    > I faced problem.
    >
    > I contacted the User forum of Lingpipe who kindly suggested me it is a basic Java issue.
    >
    > I am not getting if any one of the learned members here can kindly guide me over it.
    >

    Have you checked back with the User forum of Linqpipe?
    It seems that sujitpal has given clear guidance.
    <http://tech.groups.yahoo.com/group/LingPipe/message/1465>
    Jeff Higgins, May 8, 2013
    #4
  5. Guest

    On Wednesday, May 8, 2013 9:35:02 PM UTC+5:30, Jeff Higgins wrote:
    > On 05/07/2013 05:41 PM, wrote:
    >
    > > Dear Room,

    >
    > >

    >
    > > As you know I am new in Java. I practice Java on my Eclipse IDE.

    >
    > > Now, I was trying to learn to use Lingpipe one Natural Language Processing(NLP) based library in Java.

    >
    > >

    >
    > > I have followed all the instructions given in

    >
    > >

    >
    > > http://alias-i.com/lingpipe/demos/tutorial/eclipse/read-me.html

    >
    > >

    >
    > > where in the end I used the "Build All" of all the Lingpipe projects I borrowed in Eclipse.

    >
    > >

    >
    > > Now, I am trying to use/run them.

    >
    > >

    >
    > > I faced problem.

    >
    > >

    >
    > > I contacted the User forum of Lingpipe who kindly suggested me it is a basic Java issue.

    >
    > >

    >
    > > I am not getting if any one of the learned members here can kindly guide me over it.

    >
    > >

    >
    > Have you checked back with the User forum of Linqpipe?
    >
    > It seems that sujitpal has given clear guidance.
    >
    > <http://tech.groups.yahoo.com/group/LingPipe/message/1465>


    Dear Sir,

    Thanks. He has kindly suggested me to explore Ant. I am now with Ant.

    Regards,
    Subhabrata.
    , May 12, 2013
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. javaguy44
    Replies:
    1
    Views:
    991
  2. Ilias Lazaridis
    Replies:
    0
    Views:
    460
    Ilias Lazaridis
    Jan 8, 2005
  3. Ilias Lazaridis
    Replies:
    0
    Views:
    416
    Ilias Lazaridis
    Jan 16, 2005
  4. John Goche
    Replies:
    2
    Views:
    11,151
    Darryl L. Pierce
    Jan 22, 2006
  5. Sam Smith
    Replies:
    0
    Views:
    1,159
    Sam Smith
    Oct 18, 2004
Loading...

Share This Page