Some signals became ? and missing on the simvision, why?

Discussion in 'VHDL' started by Acceed See, Apr 20, 2005.

  1. Acceed See

    Acceed See Guest

    I am performing a huge simulation, netlist and SDF file size were each
    ~110MB. The first segment of my simulation were correct, then all of a
    sudden some of my signals became question marks. On the simvision,
    they appear to have been blank after certain time, and cursor value turned
    question mark.

    Is this caused by memory depletion or what?

    Thank you for your input.
     
    Acceed See, Apr 20, 2005
    #1
    1. Advertisements

  2. Acceed See

    Carl W. Guest

    Acceed See wrote:

    > I am performing a huge simulation, netlist and SDF file size were each
    > ~110MB. The first segment of my simulation were correct, then all of a
    > sudden some of my signals became question marks. On the simvision,
    > they appear to have been blank after certain time, and cursor value turned
    > question mark.
    >
    > Is this caused by memory depletion or what?
    >
    > Thank you for your input.


    I've noticed the same thing happening when a simulation ends.
    When Simvision is connected to the sim, it apparently uses the network
    to get information -- when the sim ends, it has to switch to using the
    file. I've had to shut down Simvision, then restart it, to get the
    correct values back.
     
    Carl W., Apr 22, 2005
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andy Chau
    Replies:
    0
    Views:
    713
    Andy Chau
    Nov 20, 2003
  2. Gietek
    Replies:
    4
    Views:
    2,133
    sav11 Z 2003/4
    Dec 16, 2003
  3. Suhail A, Salman
    Replies:
    0
    Views:
    433
    Suhail A, Salman
    Aug 13, 2003
  4. John Socha-Leialoha

    Debugging became really slow

    John Socha-Leialoha, Dec 1, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    382
    John Socha-Leialoha
    Dec 1, 2004
  5. bcinepara
    Replies:
    1
    Views:
    5,674
    Ajeetha
    Jun 4, 2006
  6. Mr. SweatyFinger

    why why why why why

    Mr. SweatyFinger, Nov 28, 2006, in forum: ASP .Net
    Replies:
    4
    Views:
    1,363
    Mark Rae
    Dec 21, 2006
  7. Mr. SweatyFinger
    Replies:
    2
    Views:
    2,825
    Smokey Grindel
    Dec 2, 2006
  8. fl
    Replies:
    2
    Views:
    419
    HT-Lab
    Feb 27, 2013
Loading...