Something is wrong with the latest stable snapshot.

Discussion in 'Ruby' started by Chris Gehlker, Aug 31, 2006.

  1. The latest, Sept 1, stable snapshot won't build for me. I type './
    configure' and everything looks OK. I type 'make' and it says
    something about MINIRUBY and it starts running configure again. Here
    are a few lines around 'make'

    -------------------------------------------------------------------
    checking whether ELF binaries are produced... no
    checking whether OS depend dynamic link works... yes
    checking for nroff... /usr/bin/nroff
    config.h unchanged
    configure: creating ./config.status
    config.status: creating Makefile
    ~/ruby $ make
    MINIRUBY="./miniruby" /bin/sh ./config.status --recheck
    running /bin/sh ./configure --no-create --no-recursion
    checking build system type... powerpc-apple-darwin8.7.0
    checking host system type... powerpc-apple-darwin8.7.0
    checking target system type... powerpc-apple-darwin8.7.0
    checking for gcc... gcc
    -----------------------------------------------------------------------

    --
    In America, anybody can be president. That's one of the risks you take.
    -Adlai Stevenson, statesman (1900-1965)
    Chris Gehlker, Aug 31, 2006
    #1
    1. Advertising

  2. Hi,

    In message "Re: Something is wrong with the latest stable snapshot."
    on Thu, 31 Aug 2006 21:46:40 +0900, Chris Gehlker <> writes:

    |The latest, Sept 1, stable snapshot won't build for me. I type './
    |configure' and everything looks OK. I type 'make' and it says
    |something about MINIRUBY and it starts running configure again. Here
    |are a few lines around 'make'

    Can you check the timestamps of files? Are there any files from the
    future?

    matz.
    Yukihiro Matsumoto, Sep 1, 2006
    #2
    1. Advertising

  3. On Aug 31, 2006, at 6:39 PM, Yukihiro Matsumoto wrote:

    > In message "Re: Something is wrong with the latest stable snapshot."
    > on Thu, 31 Aug 2006 21:46:40 +0900, Chris Gehlker
    > <> writes:
    >
    > |The latest, Sept 1, stable snapshot won't build for me. I type './
    > |configure' and everything looks OK. I type 'make' and it says
    > |something about MINIRUBY and it starts running configure again. Here
    > |are a few lines around 'make'
    >
    > Can you check the timestamps of files? Are there any files from the
    > future?


    There were this morning when I posted the original message. I'm on
    the other side of the international date line. It's working now.
    --
    And those who were seen dancing were thought to be insane by those
    who could not hear the music.
    -Friedrich Wilhelm Nietzsche, philosopher (1844-1900)
    Chris Gehlker, Sep 1, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hal Fulton

    Stable snapshot link

    Hal Fulton, Sep 5, 2003, in forum: Ruby
    Replies:
    0
    Views:
    71
    Hal Fulton
    Sep 5, 2003
  2. Iouri Kloubakov
    Replies:
    4
    Views:
    99
    Aleksei Guzev
    Oct 13, 2003
  3. Randy Lawrence

    stable-snapshot = Ruby 1.8.2

    Randy Lawrence, May 23, 2004, in forum: Ruby
    Replies:
    0
    Views:
    93
    Randy Lawrence
    May 23, 2004
  4. Charles Comstock

    [BUG] Latest Ruby Stable Snapshot

    Charles Comstock, May 24, 2004, in forum: Ruby
    Replies:
    3
    Views:
    96
  5. Peña, Botp
    Replies:
    3
    Views:
    93
    Peña, Botp
    Oct 11, 2006
Loading...

Share This Page