SSLeay & OpenSSL problem with install of IO::Socket::SSL

Discussion in 'Perl Misc' started by rcyoung@aliconsultants.com, Jun 24, 2005.

  1. Guest

    When downloading/installing IO::Socket::SSL off CPAN in perl 5.8.3, it
    tries to install Net::SSLeay as well.

    Then one gets a message that this ( SSLeay) is no longer supported, and
    it says to get OpenSSL from www.openssl.org. It then asks for the
    OpenSSL install location. However, when I give it the directory
    location where OpenSSL is installed on my system it says it can not
    find what it is looking for .

    Does anyane know what it is looking for ( a ftp:// or http:// site or
    a 'specific' directory or a 'specific' version what) ??
     
    , Jun 24, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Redd Vinylene
    Replies:
    6
    Views:
    320
    Jakub Pawlowicz
    Nov 18, 2008
  2. Fernando Alvarez-Uria

    Problem installing Net::SSLeay

    Fernando Alvarez-Uria, Oct 3, 2003, in forum: Perl Misc
    Replies:
    0
    Views:
    95
    Fernando Alvarez-Uria
    Oct 3, 2003
  3. Andrew
    Replies:
    3
    Views:
    106
    Andrew
    Nov 24, 2003
  4. still me
    Replies:
    4
    Views:
    170
    J. Gleixner
    Oct 12, 2007
  5. Peng Yu

    Can not install Net::SSLeay

    Peng Yu, Jul 29, 2010, in forum: Perl Misc
    Replies:
    1
    Views:
    373
    Justin C
    Jul 29, 2010
Loading...

Share This Page