Strange IIS Problem

Discussion in 'ASP .Net' started by rn5a@rediffmail.com, Mar 1, 2007.

  1. Guest

    I am working on WinXP Pro (SP2) & use IIS5.1 as the intranet server to
    run ASP applications. I connect to the Internet using a LAN
    connection. My PC is a standalone machine.

    Of late, what I find is if I am not connected to the Internet, it
    takes quite some time for local intranet ASP pages (that physically
    reside in my PC) to get downloaded completely but if I am connected to
    the Internet, then the same ASP pages get downloaded in a jiffy. Since
    last 2-3 days, I have been noticing this strange problem. Earlier
    local intranet ASP pages would get downloaded within no time
    irrespective of whether I was connected to the Internet or not.

    What could be the probable cause of this eccentricity & how do I
    resolve it?

    Please note that I have been working with the same setup (i.e. same IP
    address to connect to the Internet, same ports etc.) since last 3-4
    years but this is the first time I am encountering this problem.

    Another petty discrepancy - usually whenever IE is opened (assuming
    that the home page is set to 'about:blank'), the right-hand side of
    the Status Bar shows the text 'Internet'. When a ASP page on the local
    intranet is accessed, the text on the right-hand side of the Status
    Bar in IE changes from 'Internet' to 'Local Intranet' but now I find
    that even if a ASP page on the local intranet is accessed in IE, the
    text on the right-hand side of the Status Bar still remains
    'Internet'; it doesn't change to 'Local Intranet'!
    , Mar 1, 2007
    #1
    1. Advertising

  2. On Mar 1, 3:19 am, wrote:
    > I am working on WinXP Pro (SP2) & use IIS5.1 as the intranet server to
    > run ASP applications. I connect to the Internet using a LAN
    > connection. My PC is a standalone machine.
    >
    > Of late, what I find is if I am not connected to the Internet, it
    > takes quite some time for local intranet ASP pages (that physically
    > reside in my PC) to get downloaded completely but if I am connected to
    > the Internet, then the same ASP pages get downloaded in a jiffy. Since
    > last 2-3 days, I have been noticing this strange problem. Earlier
    > local intranet ASP pages would get downloaded within no time
    > irrespective of whether I was connected to the Internet or not.
    >
    > What could be the probable cause of this eccentricity & how do I
    > resolve it?
    >
    > Please note that I have been working with the same setup (i.e. same IP
    > address to connect to the Internet, same ports etc.) since last 3-4
    > years but this is the first time I am encountering this problem.
    >
    > Another petty discrepancy - usually whenever IE is opened (assuming
    > that the home page is set to 'about:blank'), the right-hand side of
    > the Status Bar shows the text 'Internet'. When a ASP page on the local
    > intranet is accessed, the text on the right-hand side of the Status
    > Bar in IE changes from 'Internet' to 'Local Intranet' but now I find
    > that even if a ASP page on the local intranet is accessed in IE, the
    > text on the right-hand side of the Status Bar still remains
    > 'Internet'; it doesn't change to 'Local Intranet'!


    let's assume that it's not related to ASP.NET :)

    It seems that you need to check LAN Settings in IE - Tools - Internet
    Options. I think you should bypass proxy for local sites and except
    the local addresses (for example 10.* if your intranet IP starts from
    10.*)
    Alexey Smirnov, Mar 1, 2007
    #2
    1. Advertising

  3. Re: Strange IIS Problem -- me too

    I've been getting the exact same problem myself...IIS 5.1 is dog slow to return a localhost page.

    Also started in the last few days. I've been searching all over to find a solution but no luck..

    Seems to be tied into display of images, as htm pages with no images come up quickly.

    Hope somebody who has found an answer, sees this.




    <> wrote in message news:...
    >I am working on WinXP Pro (SP2) & use IIS5.1 as the intranet server to
    > run ASP applications. I connect to the Internet using a LAN
    > connection. My PC is a standalone machine.
    >
    > Of late, what I find is if I am not connected to the Internet, it
    > takes quite some time for local intranet ASP pages (that physically
    > reside in my PC) to get downloaded completely but if I am connected to
    > the Internet, then the same ASP pages get downloaded in a jiffy. Since
    > last 2-3 days, I have been noticing this strange problem. Earlier
    > local intranet ASP pages would get downloaded within no time
    > irrespective of whether I was connected to the Internet or not.
    >
    > What could be the probable cause of this eccentricity & how do I
    > resolve it?
    >
    > Please note that I have been working with the same setup (i.e. same IP
    > address to connect to the Internet, same ports etc.) since last 3-4
    > years but this is the first time I am encountering this problem.
    >
    > Another petty discrepancy - usually whenever IE is opened (assuming
    > that the home page is set to 'about:blank'), the right-hand side of
    > the Status Bar shows the text 'Internet'. When a ASP page on the local
    > intranet is accessed, the text on the right-hand side of the Status
    > Bar in IE changes from 'Internet' to 'Local Intranet' but now I find
    > that even if a ASP page on the local intranet is accessed in IE, the
    > text on the right-hand side of the Status Bar still remains
    > 'Internet'; it doesn't change to 'Local Intranet'!
    >
    Jon Paal [MSMD], Mar 1, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Grind Boy

    .NET IIS to IIS credentials problem...

    Grind Boy, Aug 13, 2003, in forum: ASP .Net
    Replies:
    4
    Views:
    2,436
    Grind Boy
    Aug 14, 2003
  2. Alexey Smirnov

    IIS Security strange things

    Alexey Smirnov, Mar 1, 2004, in forum: ASP .Net
    Replies:
    4
    Views:
    1,825
    Alexey Smirnov
    Mar 3, 2004
  3. EP
    Replies:
    0
    Views:
    503
  4. Ken Varn
    Replies:
    0
    Views:
    336
    Ken Varn
    Aug 17, 2004
  5. Harvey Twyman
    Replies:
    8
    Views:
    552
    August Derleth
    Oct 25, 2003
Loading...

Share This Page