Strange Problem

Discussion in 'ASP General' started by Arpan, Sep 29, 2003.

  1. Arpan

    Arpan Guest

    I am working on Windows 2000 Professional. Due to some reasons, I had to
    re-install it. There is one particular ASP application named Track. The
    problem is I am able to visit only some of the pages in this application
    (using hyperlinks) but am not able to visit the rest of the pages by
    clicking hyperlinks (a user has to login first as 'admin' to get into the
    site). For e.g. there is a page named Maint.asp which has many hyperlinks.
    When I click a link in this page, I am not able to go forward; neither a
    script timeout error (set to 90 seconds) gets generated. The page remains
    static at Maint.asp though the status bar in IE shows that it is proceeding
    ahead. This problem is happening only with the links in Maint.asp but not
    with the links in any other page in this application. What could be the
    problem? Please note that before re-installing Win2K Pro on my system, I
    didn't face any such problems.

    Thanks,

    Arpan
     
    Arpan, Sep 29, 2003
    #1
    1. Advertising

  2. Arpan

    Atrax Guest

    Atrax, Oct 1, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kload

    Strange Timing Problem

    Kload, Oct 23, 2003, in forum: VHDL
    Replies:
    2
    Views:
    594
    Kload
    Oct 23, 2003
  2. Akshaye
    Replies:
    1
    Views:
    744
    Hemant Gupta
    Feb 9, 2004
  3. Pedro Miguel Carvalho
    Replies:
    2
    Views:
    1,135
    Pedro Miguel Carvalho
    Oct 25, 2004
  4. Harvey Twyman
    Replies:
    8
    Views:
    569
    August Derleth
    Oct 25, 2003
  5. championsleeper
    Replies:
    0
    Views:
    577
    championsleeper
    Jan 26, 2005
Loading...

Share This Page