Subfolder problem in Web Application

Discussion in 'ASP .Net' started by Gregor Winstanley, Jul 29, 2005.

  1. I have deployed my ASP.NET 2.0 web application to my test server. It works
    perfectly on the localhost, but when i deploy it, i cannot access any files
    that are located in subfolders.

    /webroot all files in here can be accessed fine.

    /webroot/webservices all files in here cannot be accessed, i keep getting
    a
    Server Application Unavailable
    The web application you are attempting to access on this web server is
    currently unavailable. Please hit the "Refresh" button in your web browser
    to retry your request.

    Administrator Note: An error message detailing the cause of this specific
    request failure can be found in the application event log of the web server.
    Please review this log entry to discover what caused this error to occur.



    Please can you advise me if i can change this in the web config file, or
    should i talk to my web hosting company to resolve this ?



    Many thanks.
    Gregor Winstanley, Jul 29, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. m_evergreen
    Replies:
    1
    Views:
    373
    Curt_C [MVP]
    Apr 22, 2004
  2. John Spiegel
    Replies:
    2
    Views:
    2,212
    John Spiegel
    May 10, 2004
  3. Jeff
    Replies:
    1
    Views:
    343
    Brock Allen
    Aug 1, 2005
  4. Jimi
    Replies:
    4
    Views:
    529
  5. Replies:
    7
    Views:
    620
Loading...

Share This Page