TcpClient fails in web service but OK in win app

Discussion in 'ASP .Net Web Services' started by S A, Sep 3, 2003.

  1. S A

    S A Guest

    I have a C# bridge program that downloads data using TcpClient, & it
    works fine as a standard Windows application. When I expose the same
    method as a web service, TcpClient no longer works: connect() throws "a
    socket operation encountered a dead network" exception. I assume IIS is
    blocking the bridge, but I do not know what permissions settings to
    change.




    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    S A, Sep 3, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mimi

    win app and web app

    mimi, Jul 28, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    341
    Lucas Tam
    Jul 29, 2004
  2. Frank

    TCPClient App Question

    Frank, Dec 19, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    391
    tdavisjr
    Dec 19, 2005
  3. Ringwraith
    Replies:
    4
    Views:
    957
    Ringwraith
    Jan 27, 2004
  4. Krist
    Replies:
    6
    Views:
    770
    Arne Vajhøj
    May 7, 2010
  5. Eric

    Pass credentials from Win app to Web app

    Eric, Feb 5, 2008, in forum: ASP .Net Security
    Replies:
    3
    Views:
    316
    Joe Kaplan
    Oct 8, 2008
Loading...

Share This Page