Textbox sends me question marks

Discussion in 'ASP .Net' started by J-T, Sep 10, 2005.

  1. J-T

    J-T Guest

    I have a textbox on my site which users can enters thier commecnts and when
    they hit the send button ,and email is sent to me which contains the
    comment in its body.it is fine with English inputs.However when thier write
    in their my own native language ,I get an email with ? instead of my
    langugae letters! Shall I do any sort of localization in my asp.net app? or
    I can set UTP-8 for my textboxex? the problem is that I don;t know wehter
    the user writes in English or my own language.

    Any help would be appriciated.

    Thanks
     
    J-T, Sep 10, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bülent Keskin
    Replies:
    1
    Views:
    611
    Guy Soffer
    Aug 10, 2003
  2. Elhanan
    Replies:
    17
    Views:
    1,038
    Elhanan
    Dec 17, 2005
  3. Swetha
    Replies:
    16
    Views:
    7,528
    Roedy Green
    Dec 13, 2005
  4. Peng Yu

    Question about concatenating quotation marks

    Peng Yu, Oct 1, 2004, in forum: C Programming
    Replies:
    3
    Views:
    354
    Mark McIntyre
    Oct 2, 2004
  5. Edwin Eyan Moragas

    nuby question: question marks in method names

    Edwin Eyan Moragas, Aug 30, 2004, in forum: Ruby
    Replies:
    0
    Views:
    139
    Edwin Eyan Moragas
    Aug 30, 2004
Loading...

Share This Page