The asp Tags dosn't appear

Discussion in 'ASP .Net' started by =?Utf-8?B?QWhtZWQgSGF6emFh?=, Apr 26, 2005.

  1. Hi all,

    I'm using the ASP.net 2.0 Beta 1, and in the html section of my page the
    asp tags dosn't appear, and i get a warning if i wrote them.
    Any help
     
    =?Utf-8?B?QWhtZWQgSGF6emFh?=, Apr 26, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?QWhtZWQgSGF6emFh?=

    Brock Allen Guest

    Can you provide the error?

    -Brock
    DevelopMentor
    http://staff.develop.com/ballen



    > Hi all,
    >
    > I'm using the ASP.net 2.0 Beta 1, and in the html section of my page
    > the
    > asp tags dosn't appear, and i get a warning if i wrote them.
    > Any help
     
    Brock Allen, Apr 26, 2005
    #2
    1. Advertising

  3. The error i get is : asp is unrecognized tag prefix or device filter

    Thanks for your reply and time


    "Brock Allen" wrote:

    > Can you provide the error?
    >
    > -Brock
    > DevelopMentor
    > http://staff.develop.com/ballen
    >
    >
    >
    > > Hi all,
    > >
    > > I'm using the ASP.net 2.0 Beta 1, and in the html section of my page
    > > the
    > > asp tags dosn't appear, and i get a warning if i wrote them.
    > > Any help

    >
    >
    >
    >
     
    =?Utf-8?B?QWhtZWQgSGF6emFh?=, Apr 26, 2005
    #3
  4. =?Utf-8?B?QWhtZWQgSGF6emFh?=

    Brock Allen Guest

    > The error i get is : asp is unrecognized tag prefix or device filter

    Hmm, this is very strange. I don't think I've ever come across this problem.
    It makes me feel like somehow some core configuration setting in ASP.NET
    is messed up. Can you create a new project in VS.NET and make it work there?
    Also, are you using a master page? If you are, then the root element you
    need is a <asp:Content> elemenet.

    -Brock
    DevelopMentor
    http://staff.develop.com/ballen
     
    Brock Allen, Apr 26, 2005
    #4
  5. Thanks for your reply, but the idea is i'm not using the master pages, becuse
    it is not working on my laptob, and the project is new one!!!!!!


    "Brock Allen" wrote:

    > > The error i get is : asp is unrecognized tag prefix or device filter

    >
    > Hmm, this is very strange. I don't think I've ever come across this problem.
    > It makes me feel like somehow some core configuration setting in ASP.NET
    > is messed up. Can you create a new project in VS.NET and make it work there?
    > Also, are you using a master page? If you are, then the root element you
    > need is a <asp:Content> elemenet.
    >
    > -Brock
    > DevelopMentor
    > http://staff.develop.com/ballen
    >
    >
    >
    >
     
    =?Utf-8?B?QWhtZWQgSGF6emFh?=, Apr 26, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Samuel Shulman

    AllowSorting dosn't work

    Samuel Shulman, Jun 13, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    3,706
    Samuel Shulman
    Jun 13, 2006
  2. Replies:
    11
    Views:
    1,151
  3. Marcin W.

    Autocomplete dosn't work with asp:LinkButton

    Marcin W., Aug 2, 2005, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    174
    Marcin W.
    Aug 2, 2005
  4. bin liu
    Replies:
    23
    Views:
    316
    Tim Hunter
    Jan 15, 2005
  5. Nariak
    Replies:
    4
    Views:
    143
Loading...

Share This Page