The end of Gem vs Proxy war

Discussion in 'Ruby' started by Anatol Pomozov, Dec 11, 2005.

  1. ------=_Part_8009_26243807.1134336530375
    Content-Type: text/plain; charset=ISO-8859-1
    Content-Transfer-Encoding: quoted-printable
    Content-Disposition: inline

    Hi all.

    I am again about "Gem behind proxy" topic. I hope it is the last message
    from me about it.

    Well, I solve the problem and I encourage everyone who has "407 Proxy
    Authentication Required" problem try patched version of RubyGems. RubyGems
    now working for me and I hope it help to you also. You could download it
    from here http://pomozov.info/opensource.php#gems_and_proxy
    or read more info about patched version here http://blog.pomozov.info/?p=3D=
    6

    Let me know how its going if you tried it.

    --
    anatol (http://pomozov.info)

    ------=_Part_8009_26243807.1134336530375--
    Anatol Pomozov, Dec 11, 2005
    #1
    1. Advertising

  2. I haven't tried your patch, but good work!

    This is/was a major pain for those of us using Ruby in the corporate
    environment.

    cheers!!
    Lyndon Samson, Dec 11, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. vidy5300
    Replies:
    0
    Views:
    810
    vidy5300
    Jun 7, 2004
  2. Replies:
    0
    Views:
    1,632
  3. Karsten Wutzke
    Replies:
    1
    Views:
    871
    Steven Simpson
    Aug 20, 2007
  4. Klein Stéphane
    Replies:
    3
    Views:
    583
    Steve Holden
    Dec 20, 2009
  5. Austin 7873
    Replies:
    5
    Views:
    178
    Eric Hodel
    Jan 27, 2007
Loading...

Share This Page