The server failed to load application '/LM/W3SVC'.

Discussion in 'ASP .Net' started by Sharon, Apr 22, 2004.

  1. Sharon

    Sharon Guest

    Hi to all.
    My IIS has kicked the bucket.
    When i try to load an aspx page i get this:

    Server Application Error
    The server has encountered an error while loading an application during the
    processing of your request. Please refer to the event log for more detail
    information. Please contact the server administrator for assistance.

    And this is what it says in the event log:

    Event Type: Warning
    Event Source: W3SVC
    Event Category: None
    Event ID: 36
    Date: 4/21/2004
    Time: 2:56:55 PM
    User: N/A
    Computer: xxxxxx
    Description:
    The server failed to load application '/LM/W3SVC'. The error was 'The
    specified metadata was not found.

    I'v googled for it, but couldn't find anything that works.
    Any idea?
    Thanks.
    Sharon, Apr 22, 2004
    #1
    1. Advertising

  2. you may want to try running aspnetregiis at a command prompt to restore your
    settings

    --
    Regards,
    Alvin Bruney [ASP.NET MVP]
    Got tidbits? Get it here...
    http://tinyurl.com/27cok
    "Sharon" <> wrote in message
    news:...
    > Hi to all.
    > My IIS has kicked the bucket.
    > When i try to load an aspx page i get this:
    >
    > Server Application Error
    > The server has encountered an error while loading an application during
    > the
    > processing of your request. Please refer to the event log for more detail
    > information. Please contact the server administrator for assistance.
    >
    > And this is what it says in the event log:
    >
    > Event Type: Warning
    > Event Source: W3SVC
    > Event Category: None
    > Event ID: 36
    > Date: 4/21/2004
    > Time: 2:56:55 PM
    > User: N/A
    > Computer: xxxxxx
    > Description:
    > The server failed to load application '/LM/W3SVC'. The error was 'The
    > specified metadata was not found.
    >
    > I'v googled for it, but couldn't find anything that works.
    > Any idea?
    > Thanks.
    >
    >
    Alvin Bruney [MVP], Apr 22, 2004
    #2
    1. Advertising

  3. Sharon

    Sharon Guest

    What is aspnetregiis?
    Can't find it.
    Here are some things i tried:
    Reinstalled IIS.
    Reinstalled Dot Net framework.
    IWAM_machineName added to administrators.
    IUSR_machineName added to administrators.
    Remove / Create Application.
    When trying to run synciwam.vbs i get this:
    Error: 1AD:ActiveX component can't create object.
    I can browse the content of the folder, but can't run ASPX.
    I think i'll have to reinstall XP.
    Sharon.

    "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    news:...
    > you may want to try running aspnetregiis at a command prompt to restore

    your
    > settings
    >
    > --
    > Regards,
    > Alvin Bruney [ASP.NET MVP]
    > Got tidbits? Get it here...
    > http://tinyurl.com/27cok
    > "Sharon" <> wrote in message
    > news:...
    > > Hi to all.
    > > My IIS has kicked the bucket.
    > > When i try to load an aspx page i get this:
    > >
    > > Server Application Error
    > > The server has encountered an error while loading an application during
    > > the
    > > processing of your request. Please refer to the event log for more

    detail
    > > information. Please contact the server administrator for assistance.
    > >
    > > And this is what it says in the event log:
    > >
    > > Event Type: Warning
    > > Event Source: W3SVC
    > > Event Category: None
    > > Event ID: 36
    > > Date: 4/21/2004
    > > Time: 2:56:55 PM
    > > User: N/A
    > > Computer: xxxxxx
    > > Description:
    > > The server failed to load application '/LM/W3SVC'. The error was 'The
    > > specified metadata was not found.
    > >
    > > I'v googled for it, but couldn't find anything that works.
    > > Any idea?
    > > Thanks.
    > >
    > >

    >
    >
    Sharon, Apr 22, 2004
    #3
  4. try this
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q306005

    --
    Regards,
    Alvin Bruney
    [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    Got tidbits? Get it here... http://tinyurl.com/27cok
    "Sharon" <> wrote in message
    news:O%...
    > What is aspnetregiis?
    > Can't find it.
    > Here are some things i tried:
    > Reinstalled IIS.
    > Reinstalled Dot Net framework.
    > IWAM_machineName added to administrators.
    > IUSR_machineName added to administrators.
    > Remove / Create Application.
    > When trying to run synciwam.vbs i get this:
    > Error: 1AD:ActiveX component can't create object.
    > I can browse the content of the folder, but can't run ASPX.
    > I think i'll have to reinstall XP.
    > Sharon.
    >
    > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    > news:...
    >> you may want to try running aspnetregiis at a command prompt to restore

    > your
    >> settings
    >>
    >> --
    >> Regards,
    >> Alvin Bruney [ASP.NET MVP]
    >> Got tidbits? Get it here...
    >> http://tinyurl.com/27cok
    >> "Sharon" <> wrote in message
    >> news:...
    >> > Hi to all.
    >> > My IIS has kicked the bucket.
    >> > When i try to load an aspx page i get this:
    >> >
    >> > Server Application Error
    >> > The server has encountered an error while loading an application during
    >> > the
    >> > processing of your request. Please refer to the event log for more

    > detail
    >> > information. Please contact the server administrator for assistance.
    >> >
    >> > And this is what it says in the event log:
    >> >
    >> > Event Type: Warning
    >> > Event Source: W3SVC
    >> > Event Category: None
    >> > Event ID: 36
    >> > Date: 4/21/2004
    >> > Time: 2:56:55 PM
    >> > User: N/A
    >> > Computer: xxxxxx
    >> > Description:
    >> > The server failed to load application '/LM/W3SVC'. The error was 'The
    >> > specified metadata was not found.
    >> >
    >> > I'v googled for it, but couldn't find anything that works.
    >> > Any idea?
    >> > Thanks.
    >> >
    >> >

    >>
    >>

    >
    >
    Alvin Bruney [MVP], Apr 22, 2004
    #4
  5. Sharon

    Sharon Guest

    Thanks for the help, but unfortunatly
    "%windir%\Microsoft.NET\Framework\version\aspnet_regiis.exe" -i
    and
    regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_isapi.dll
    didn't help.
    Any other ideas before i nuke it?

    "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    news:...
    > try this
    > http://support.microsoft.com/default.aspx?scid=KB;en-us;q306005
    >
    > --
    > Regards,
    > Alvin Bruney
    > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    > Got tidbits? Get it here... http://tinyurl.com/27cok
    > "Sharon" <> wrote in message
    > news:O%...
    > > What is aspnetregiis?
    > > Can't find it.
    > > Here are some things i tried:
    > > Reinstalled IIS.
    > > Reinstalled Dot Net framework.
    > > IWAM_machineName added to administrators.
    > > IUSR_machineName added to administrators.
    > > Remove / Create Application.
    > > When trying to run synciwam.vbs i get this:
    > > Error: 1AD:ActiveX component can't create object.
    > > I can browse the content of the folder, but can't run ASPX.
    > > I think i'll have to reinstall XP.
    > > Sharon.
    > >
    > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    > > news:...
    > >> you may want to try running aspnetregiis at a command prompt to restore

    > > your
    > >> settings
    > >>
    > >> --
    > >> Regards,
    > >> Alvin Bruney [ASP.NET MVP]
    > >> Got tidbits? Get it here...
    > >> http://tinyurl.com/27cok
    > >> "Sharon" <> wrote in message
    > >> news:...
    > >> > Hi to all.
    > >> > My IIS has kicked the bucket.
    > >> > When i try to load an aspx page i get this:
    > >> >
    > >> > Server Application Error
    > >> > The server has encountered an error while loading an application

    during
    > >> > the
    > >> > processing of your request. Please refer to the event log for more

    > > detail
    > >> > information. Please contact the server administrator for assistance.
    > >> >
    > >> > And this is what it says in the event log:
    > >> >
    > >> > Event Type: Warning
    > >> > Event Source: W3SVC
    > >> > Event Category: None
    > >> > Event ID: 36
    > >> > Date: 4/21/2004
    > >> > Time: 2:56:55 PM
    > >> > User: N/A
    > >> > Computer: xxxxxx
    > >> > Description:
    > >> > The server failed to load application '/LM/W3SVC'. The error was

    'The
    > >> > specified metadata was not found.
    > >> >
    > >> > I'v googled for it, but couldn't find anything that works.
    > >> > Any idea?
    > >> > Thanks.
    > >> >
    > >> >
    > >>
    > >>

    > >
    > >

    >
    >
    Sharon, Apr 23, 2004
    #5
  6. Sharon

    Sharon Guest

    The plot thickens.

    Event Type: Error
    Event Source: COM+
    Event Category: (98)
    Event ID: 4822
    Date: 4/23/2004
    Time: 3:53:57 AM
    User: N/A
    Computer: xxxxxxx
    Description:
    A condition has occurred that indicates this COM+ application is in an
    unstable state or is not functioning correctly. Assertion Failure:
    SUCCEEDED(hr)

    Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
    Server Application Instance ID:
    {B583E9D0-1989-43EC-854D-C311B4298A49}
    Server Application Name: System Application
    The serious nature of this error has caused the process to terminate.
    Error Code = 0x8000ffff : Catastrophic failure
    COM+ Services Internals Information:
    File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trksvrimpl.cpp, Line:
    3000
    Comsvcs.dll file version: ENU 2001.12.4414.53 shp

    How can i reinstall COM+?

    "Sharon" <> wrote in message
    news:...
    > Thanks for the help, but unfortunatly
    > "%windir%\Microsoft.NET\Framework\version\aspnet_regiis.exe" -i
    > and
    > regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_isapi.dll
    > didn't help.
    > Any other ideas before i nuke it?
    >
    > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    > news:...
    > > try this
    > > http://support.microsoft.com/default.aspx?scid=KB;en-us;q306005
    > >
    > > --
    > > Regards,
    > > Alvin Bruney
    > > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    > > Got tidbits? Get it here... http://tinyurl.com/27cok
    > > "Sharon" <> wrote in message
    > > news:O%...
    > > > What is aspnetregiis?
    > > > Can't find it.
    > > > Here are some things i tried:
    > > > Reinstalled IIS.
    > > > Reinstalled Dot Net framework.
    > > > IWAM_machineName added to administrators.
    > > > IUSR_machineName added to administrators.
    > > > Remove / Create Application.
    > > > When trying to run synciwam.vbs i get this:
    > > > Error: 1AD:ActiveX component can't create object.
    > > > I can browse the content of the folder, but can't run ASPX.
    > > > I think i'll have to reinstall XP.
    > > > Sharon.
    > > >
    > > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    > > > news:...
    > > >> you may want to try running aspnetregiis at a command prompt to

    restore
    > > > your
    > > >> settings
    > > >>
    > > >> --
    > > >> Regards,
    > > >> Alvin Bruney [ASP.NET MVP]
    > > >> Got tidbits? Get it here...
    > > >> http://tinyurl.com/27cok
    > > >> "Sharon" <> wrote in message
    > > >> news:...
    > > >> > Hi to all.
    > > >> > My IIS has kicked the bucket.
    > > >> > When i try to load an aspx page i get this:
    > > >> >
    > > >> > Server Application Error
    > > >> > The server has encountered an error while loading an application

    > during
    > > >> > the
    > > >> > processing of your request. Please refer to the event log for more
    > > > detail
    > > >> > information. Please contact the server administrator for

    assistance.
    > > >> >
    > > >> > And this is what it says in the event log:
    > > >> >
    > > >> > Event Type: Warning
    > > >> > Event Source: W3SVC
    > > >> > Event Category: None
    > > >> > Event ID: 36
    > > >> > Date: 4/21/2004
    > > >> > Time: 2:56:55 PM
    > > >> > User: N/A
    > > >> > Computer: xxxxxx
    > > >> > Description:
    > > >> > The server failed to load application '/LM/W3SVC'. The error was

    > 'The
    > > >> > specified metadata was not found.
    > > >> >
    > > >> > I'v googled for it, but couldn't find anything that works.
    > > >> > Any idea?
    > > >> > Thanks.
    > > >> >
    > > >> >
    > > >>
    > > >>
    > > >
    > > >

    > >
    > >

    >
    >
    Sharon, Apr 23, 2004
    #6
  7. Re: The plot thickens.

    Comsvcs.dll
    re-register this dll, or can you get a new copy of the dll. Well, after much
    thought, you should just re-install the components

    --
    Regards,
    Alvin Bruney
    [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    Got tidbits? Get it here... http://tinyurl.com/27cok
    "Sharon" <> wrote in message
    news:...
    > Event Type: Error
    > Event Source: COM+
    > Event Category: (98)
    > Event ID: 4822
    > Date: 4/23/2004
    > Time: 3:53:57 AM
    > User: N/A
    > Computer: xxxxxxx
    > Description:
    > A condition has occurred that indicates this COM+ application is in an
    > unstable state or is not functioning correctly. Assertion Failure:
    > SUCCEEDED(hr)
    >
    > Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
    > Server Application Instance ID:
    > {B583E9D0-1989-43EC-854D-C311B4298A49}
    > Server Application Name: System Application
    > The serious nature of this error has caused the process to terminate.
    > Error Code = 0x8000ffff : Catastrophic failure
    > COM+ Services Internals Information:
    > File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trksvrimpl.cpp, Line:
    > 3000
    > Comsvcs.dll file version: ENU 2001.12.4414.53 shp
    >
    > How can i reinstall COM+?
    >
    > "Sharon" <> wrote in message
    > news:...
    >> Thanks for the help, but unfortunatly
    >> "%windir%\Microsoft.NET\Framework\version\aspnet_regiis.exe" -i
    >> and
    >> regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_isapi.dll
    >> didn't help.
    >> Any other ideas before i nuke it?
    >>
    >> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    >> news:...
    >> > try this
    >> > http://support.microsoft.com/default.aspx?scid=KB;en-us;q306005
    >> >
    >> > --
    >> > Regards,
    >> > Alvin Bruney
    >> > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    >> > Got tidbits? Get it here... http://tinyurl.com/27cok
    >> > "Sharon" <> wrote in message
    >> > news:O%...
    >> > > What is aspnetregiis?
    >> > > Can't find it.
    >> > > Here are some things i tried:
    >> > > Reinstalled IIS.
    >> > > Reinstalled Dot Net framework.
    >> > > IWAM_machineName added to administrators.
    >> > > IUSR_machineName added to administrators.
    >> > > Remove / Create Application.
    >> > > When trying to run synciwam.vbs i get this:
    >> > > Error: 1AD:ActiveX component can't create object.
    >> > > I can browse the content of the folder, but can't run ASPX.
    >> > > I think i'll have to reinstall XP.
    >> > > Sharon.
    >> > >
    >> > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    >> > > news:...
    >> > >> you may want to try running aspnetregiis at a command prompt to

    > restore
    >> > > your
    >> > >> settings
    >> > >>
    >> > >> --
    >> > >> Regards,
    >> > >> Alvin Bruney [ASP.NET MVP]
    >> > >> Got tidbits? Get it here...
    >> > >> http://tinyurl.com/27cok
    >> > >> "Sharon" <> wrote in message
    >> > >> news:...
    >> > >> > Hi to all.
    >> > >> > My IIS has kicked the bucket.
    >> > >> > When i try to load an aspx page i get this:
    >> > >> >
    >> > >> > Server Application Error
    >> > >> > The server has encountered an error while loading an application

    >> during
    >> > >> > the
    >> > >> > processing of your request. Please refer to the event log for more
    >> > > detail
    >> > >> > information. Please contact the server administrator for

    > assistance.
    >> > >> >
    >> > >> > And this is what it says in the event log:
    >> > >> >
    >> > >> > Event Type: Warning
    >> > >> > Event Source: W3SVC
    >> > >> > Event Category: None
    >> > >> > Event ID: 36
    >> > >> > Date: 4/21/2004
    >> > >> > Time: 2:56:55 PM
    >> > >> > User: N/A
    >> > >> > Computer: xxxxxx
    >> > >> > Description:
    >> > >> > The server failed to load application '/LM/W3SVC'. The error was

    >> 'The
    >> > >> > specified metadata was not found.
    >> > >> >
    >> > >> > I'v googled for it, but couldn't find anything that works.
    >> > >> > Any idea?
    >> > >> > Thanks.
    >> > >> >
    >> > >> >
    >> > >>
    >> > >>
    >> > >
    >> > >
    >> >
    >> >

    >>
    >>

    >
    >
    Alvin Bruney [MVP], Apr 23, 2004
    #7
  8. Sharon

    Sharon Guest

    Re: The plot thickens.

    How do i reinstall the components?

    "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    news:...
    > Comsvcs.dll
    > re-register this dll, or can you get a new copy of the dll. Well, after

    much
    > thought, you should just re-install the components
    >
    > --
    > Regards,
    > Alvin Bruney
    > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    > Got tidbits? Get it here... http://tinyurl.com/27cok
    > "Sharon" <> wrote in message
    > news:...
    > > Event Type: Error
    > > Event Source: COM+
    > > Event Category: (98)
    > > Event ID: 4822
    > > Date: 4/23/2004
    > > Time: 3:53:57 AM
    > > User: N/A
    > > Computer: xxxxxxx
    > > Description:
    > > A condition has occurred that indicates this COM+ application is in an
    > > unstable state or is not functioning correctly. Assertion Failure:
    > > SUCCEEDED(hr)
    > >
    > > Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
    > > Server Application Instance ID:
    > > {B583E9D0-1989-43EC-854D-C311B4298A49}
    > > Server Application Name: System Application
    > > The serious nature of this error has caused the process to terminate.
    > > Error Code = 0x8000ffff : Catastrophic failure
    > > COM+ Services Internals Information:
    > > File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trksvrimpl.cpp,

    Line:
    > > 3000
    > > Comsvcs.dll file version: ENU 2001.12.4414.53 shp
    > >
    > > How can i reinstall COM+?
    > >
    > > "Sharon" <> wrote in message
    > > news:...
    > >> Thanks for the help, but unfortunatly
    > >> "%windir%\Microsoft.NET\Framework\version\aspnet_regiis.exe" -i
    > >> and
    > >> regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_isapi.dll
    > >> didn't help.
    > >> Any other ideas before i nuke it?
    > >>
    > >> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    > >> news:...
    > >> > try this
    > >> > http://support.microsoft.com/default.aspx?scid=KB;en-us;q306005
    > >> >
    > >> > --
    > >> > Regards,
    > >> > Alvin Bruney
    > >> > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    > >> > Got tidbits? Get it here... http://tinyurl.com/27cok
    > >> > "Sharon" <> wrote in message
    > >> > news:O%...
    > >> > > What is aspnetregiis?
    > >> > > Can't find it.
    > >> > > Here are some things i tried:
    > >> > > Reinstalled IIS.
    > >> > > Reinstalled Dot Net framework.
    > >> > > IWAM_machineName added to administrators.
    > >> > > IUSR_machineName added to administrators.
    > >> > > Remove / Create Application.
    > >> > > When trying to run synciwam.vbs i get this:
    > >> > > Error: 1AD:ActiveX component can't create object.
    > >> > > I can browse the content of the folder, but can't run ASPX.
    > >> > > I think i'll have to reinstall XP.
    > >> > > Sharon.
    > >> > >
    > >> > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in

    message
    > >> > > news:...
    > >> > >> you may want to try running aspnetregiis at a command prompt to

    > > restore
    > >> > > your
    > >> > >> settings
    > >> > >>
    > >> > >> --
    > >> > >> Regards,
    > >> > >> Alvin Bruney [ASP.NET MVP]
    > >> > >> Got tidbits? Get it here...
    > >> > >> http://tinyurl.com/27cok
    > >> > >> "Sharon" <> wrote in message
    > >> > >> news:...
    > >> > >> > Hi to all.
    > >> > >> > My IIS has kicked the bucket.
    > >> > >> > When i try to load an aspx page i get this:
    > >> > >> >
    > >> > >> > Server Application Error
    > >> > >> > The server has encountered an error while loading an application
    > >> during
    > >> > >> > the
    > >> > >> > processing of your request. Please refer to the event log for

    more
    > >> > > detail
    > >> > >> > information. Please contact the server administrator for

    > > assistance.
    > >> > >> >
    > >> > >> > And this is what it says in the event log:
    > >> > >> >
    > >> > >> > Event Type: Warning
    > >> > >> > Event Source: W3SVC
    > >> > >> > Event Category: None
    > >> > >> > Event ID: 36
    > >> > >> > Date: 4/21/2004
    > >> > >> > Time: 2:56:55 PM
    > >> > >> > User: N/A
    > >> > >> > Computer: xxxxxx
    > >> > >> > Description:
    > >> > >> > The server failed to load application '/LM/W3SVC'. The error

    was
    > >> 'The
    > >> > >> > specified metadata was not found.
    > >> > >> >
    > >> > >> > I'v googled for it, but couldn't find anything that works.
    > >> > >> > Any idea?
    > >> > >> > Thanks.
    > >> > >> >
    > >> > >> >
    > >> > >>
    > >> > >>
    > >> > >
    > >> > >
    > >> >
    > >> >
    > >>
    > >>

    > >
    > >

    >
    >
    Sharon, Apr 23, 2004
    #8
  9. Re: The plot thickens.

    its a windows server component. install it from control panel Microsoft
    Transaction Server

    --
    Regards,
    Alvin Bruney
    [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    Got tidbits? Get it here... http://tinyurl.com/27cok
    "Sharon" <> wrote in message
    news:...
    > How do i reinstall the components?
    >
    > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    > news:...
    >> Comsvcs.dll
    >> re-register this dll, or can you get a new copy of the dll. Well, after

    > much
    >> thought, you should just re-install the components
    >>
    >> --
    >> Regards,
    >> Alvin Bruney
    >> [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    >> Got tidbits? Get it here... http://tinyurl.com/27cok
    >> "Sharon" <> wrote in message
    >> news:...
    >> > Event Type: Error
    >> > Event Source: COM+
    >> > Event Category: (98)
    >> > Event ID: 4822
    >> > Date: 4/23/2004
    >> > Time: 3:53:57 AM
    >> > User: N/A
    >> > Computer: xxxxxxx
    >> > Description:
    >> > A condition has occurred that indicates this COM+ application is in an
    >> > unstable state or is not functioning correctly. Assertion Failure:
    >> > SUCCEEDED(hr)
    >> >
    >> > Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
    >> > Server Application Instance ID:
    >> > {B583E9D0-1989-43EC-854D-C311B4298A49}
    >> > Server Application Name: System Application
    >> > The serious nature of this error has caused the process to terminate.
    >> > Error Code = 0x8000ffff : Catastrophic failure
    >> > COM+ Services Internals Information:
    >> > File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trksvrimpl.cpp,

    > Line:
    >> > 3000
    >> > Comsvcs.dll file version: ENU 2001.12.4414.53 shp
    >> >
    >> > How can i reinstall COM+?
    >> >
    >> > "Sharon" <> wrote in message
    >> > news:...
    >> >> Thanks for the help, but unfortunatly
    >> >> "%windir%\Microsoft.NET\Framework\version\aspnet_regiis.exe" -i
    >> >> and
    >> >> regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_isapi.dll
    >> >> didn't help.
    >> >> Any other ideas before i nuke it?
    >> >>
    >> >> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
    >> >> news:...
    >> >> > try this
    >> >> > http://support.microsoft.com/default.aspx?scid=KB;en-us;q306005
    >> >> >
    >> >> > --
    >> >> > Regards,
    >> >> > Alvin Bruney
    >> >> > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
    >> >> > Got tidbits? Get it here... http://tinyurl.com/27cok
    >> >> > "Sharon" <> wrote in message
    >> >> > news:O%...
    >> >> > > What is aspnetregiis?
    >> >> > > Can't find it.
    >> >> > > Here are some things i tried:
    >> >> > > Reinstalled IIS.
    >> >> > > Reinstalled Dot Net framework.
    >> >> > > IWAM_machineName added to administrators.
    >> >> > > IUSR_machineName added to administrators.
    >> >> > > Remove / Create Application.
    >> >> > > When trying to run synciwam.vbs i get this:
    >> >> > > Error: 1AD:ActiveX component can't create object.
    >> >> > > I can browse the content of the folder, but can't run ASPX.
    >> >> > > I think i'll have to reinstall XP.
    >> >> > > Sharon.
    >> >> > >
    >> >> > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in

    > message
    >> >> > > news:...
    >> >> > >> you may want to try running aspnetregiis at a command prompt to
    >> > restore
    >> >> > > your
    >> >> > >> settings
    >> >> > >>
    >> >> > >> --
    >> >> > >> Regards,
    >> >> > >> Alvin Bruney [ASP.NET MVP]
    >> >> > >> Got tidbits? Get it here...
    >> >> > >> http://tinyurl.com/27cok
    >> >> > >> "Sharon" <> wrote in message
    >> >> > >> news:...
    >> >> > >> > Hi to all.
    >> >> > >> > My IIS has kicked the bucket.
    >> >> > >> > When i try to load an aspx page i get this:
    >> >> > >> >
    >> >> > >> > Server Application Error
    >> >> > >> > The server has encountered an error while loading an
    >> >> > >> > application
    >> >> during
    >> >> > >> > the
    >> >> > >> > processing of your request. Please refer to the event log for

    > more
    >> >> > > detail
    >> >> > >> > information. Please contact the server administrator for
    >> > assistance.
    >> >> > >> >
    >> >> > >> > And this is what it says in the event log:
    >> >> > >> >
    >> >> > >> > Event Type: Warning
    >> >> > >> > Event Source: W3SVC
    >> >> > >> > Event Category: None
    >> >> > >> > Event ID: 36
    >> >> > >> > Date: 4/21/2004
    >> >> > >> > Time: 2:56:55 PM
    >> >> > >> > User: N/A
    >> >> > >> > Computer: xxxxxx
    >> >> > >> > Description:
    >> >> > >> > The server failed to load application '/LM/W3SVC'. The error

    > was
    >> >> 'The
    >> >> > >> > specified metadata was not found.
    >> >> > >> >
    >> >> > >> > I'v googled for it, but couldn't find anything that works.
    >> >> > >> > Any idea?
    >> >> > >> > Thanks.
    >> >> > >> >
    >> >> > >> >
    >> >> > >>
    >> >> > >>
    >> >> > >
    >> >> > >
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >
    >> >

    >>
    >>

    >
    >
    Alvin Bruney [MVP], Apr 23, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JBMC

    Cannot shutdown W3SVC

    JBMC, May 15, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    6,818
  2. moondaddy
    Replies:
    0
    Views:
    394
    moondaddy
    Oct 19, 2004
  3. HyVong
    Replies:
    1
    Views:
    626
    Karl Seguin
    Nov 25, 2005
  4. S.Tedeschi
    Replies:
    4
    Views:
    554
    S.Tedeschi
    Jun 13, 2007
  5. slolife
    Replies:
    2
    Views:
    571
    slolife
    Jun 26, 2007
Loading...

Share This Page