tk prerequisite

Discussion in 'Python' started by Tertius, Jul 12, 2003.

  1. Tertius

    Tertius Guest

    Installing tkinter 2.2.3 on RH9 the following message displayed


    [root@host 223]# rpm -i tkinter-2.2.3-26.i386.rpm
    warning: tkinter-2.2.3-26.i386.rpm: V3 DSA signature: NOKEY, key ID fd71b297
    error: Failed dependencies:
    libtcl8.3.so is needed by tkinter-2.2.3-26
    libtix8.1.8.3.so is needed by tkinter-2.2.3-26
    libtk8.3.so is needed by tkinter-2.2.3-26


    Question:

    Must it be 8.3 or will 8.4 also do ?

    TIA
    Tertius
    Tertius, Jul 12, 2003
    #1
    1. Advertising

  2. Tertius

    klappnase Guest

    Tertius <> wrote in message news:<3f0fffc0$0$>...
    > Installing tkinter 2.2.3 on RH9 the following message displayed
    >
    >
    > [root@host 223]# rpm -i tkinter-2.2.3-26.i386.rpm
    > warning: tkinter-2.2.3-26.i386.rpm: V3 DSA signature: NOKEY, key ID fd71b297
    > error: Failed dependencies:
    > libtcl8.3.so is needed by tkinter-2.2.3-26
    > libtix8.1.8.3.so is needed by tkinter-2.2.3-26
    > libtk8.3.so is needed by tkinter-2.2.3-26
    >
    >
    > Question:
    >
    > Must it be 8.3 or will 8.4 also do ?
    >
    > TIA
    > Tertius

    You definitely need 8.3 (however these should be the defaults in RH9 if I
    remember correctly, have you upgraded manually?).

    Cheers

    Michael
    klappnase, Jul 20, 2003
    #2
    1. Advertising

  3. Tertius

    Tertius Guest

    klappnase wrote:
    > Tertius <> wrote in message news:<3f0fffc0$0$>...
    >
    >>Installing tkinter 2.2.3 on RH9 the following message displayed
    >>
    >>
    >>[root@host 223]# rpm -i tkinter-2.2.3-26.i386.rpm
    >>warning: tkinter-2.2.3-26.i386.rpm: V3 DSA signature: NOKEY, key ID fd71b297
    >>error: Failed dependencies:
    >> libtcl8.3.so is needed by tkinter-2.2.3-26
    >> libtix8.1.8.3.so is needed by tkinter-2.2.3-26
    >> libtk8.3.so is needed by tkinter-2.2.3-26
    >>
    >>
    >>Question:
    >>
    >>Must it be 8.3 or will 8.4 also do ?
    >>
    >>TIA
    >>Tertius

    >
    > You definitely need 8.3 (however these should be the defaults in RH9 if I
    > remember correctly, have you upgraded manually?).
    >
    > Cheers
    >
    > Michael

    I had to install the kernel source to get tcl.
    Done that now.
    Thanks
    Tertius, Jul 20, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John 3:16

    Prerequisite for asp.net browsing... ?

    John 3:16, Sep 12, 2005, in forum: ASP .Net
    Replies:
    10
    Views:
    571
    John 3:16
    Sep 13, 2005
  2. bwv549
    Replies:
    1
    Views:
    105
    Eric Armstrong
    Jul 28, 2006
  3. Timothy Hunter

    RMagick prerequisite changes

    Timothy Hunter, Jan 25, 2007, in forum: Ruby
    Replies:
    0
    Views:
    112
    Timothy Hunter
    Jan 25, 2007
  4. Greg Hauptmann
    Replies:
    4
    Views:
    197
    Stefano Crocco
    Feb 7, 2009
  5. Sean
    Replies:
    2
    Views:
    91
Loading...

Share This Page