tomcat 5 and jdk 1.4

Discussion in 'Java' started by ian ward, Apr 27, 2005.

  1. ian ward

    ian ward Guest

    Hi,
    I've understood from the jakarta web pages that I should use a
    compatibility package to run tomcat 5+ with jdk 1.4.
    I've searched but can't fnd the thing. If this really is the case then
    can anyone tell me where it is!
    I'm pretty new round here so apologies if this is a dumb question. I
    haven't yet tried to run anything, I'm still at the stage of
    downloading a whole pile of stuff (download this then I find I need
    that etc etc) without really knowing what'll I'll do with it all!

    thanks
    Ian
    ian ward, Apr 27, 2005
    #1
    1. Advertising

  2. ian ward wrote:
    > Hi,
    > I've understood from the jakarta web pages that I should use a
    > compatibility package to run tomcat 5+ with jdk 1.4.
    > I've searched but can't fnd the thing. If this really is the case then
    > can anyone tell me where it is!
    > I'm pretty new round here so apologies if this is a dumb question. I
    > haven't yet tried to run anything, I'm still at the stage of
    > downloading a whole pile of stuff (download this then I find I need
    > that etc etc) without really knowing what'll I'll do with it all!
    >
    > thanks
    > Ian


    latest version:

    http://apache.sunsite.ualberta.ca/jakarta/tomcat-5/v5.5.9/bin/jakarta-tomcat-5.5.9-compat.zip
    or
    http://apache.sunsite.ualberta.ca/jakarta/tomcat-5/v5.5.9/bin/jakarta-tomcat-5.5.9-compat.tar.gz

    From the release notes, 5.0 does not require this - only 5.5 and newer
    (so if you were looking for a 5.0 compat, you won't find it because it
    doesn't exist).

    --
    Peter MacMillan
    e-mail/msn:
    Peter MacMillan, Apr 27, 2005
    #2
    1. Advertising

  3. ian ward

    ian ward Guest

    Peter MacMillan <> wrote in message news:<>...
    > ian ward wrote:
    > > Hi,
    > > I've understood from the jakarta web pages that I should use a
    > > compatibility package to run tomcat 5+ with jdk 1.4.
    > > I've searched but can't fnd the thing. If this really is the case then
    > > can anyone tell me where it is!
    > > I'm pretty new round here so apologies if this is a dumb question. I
    > > haven't yet tried to run anything, I'm still at the stage of
    > > downloading a whole pile of stuff (download this then I find I need
    > > that etc etc) without really knowing what'll I'll do with it all!
    > >
    > > thanks
    > > Ian

    >
    > latest version:
    >
    > http://apache.sunsite.ualberta.ca/jakarta/tomcat-5/v5.5.9/bin/jakarta-tomcat-5.5.9-compat.zip
    > or
    > http://apache.sunsite.ualberta.ca/jakarta/tomcat-5/v5.5.9/bin/jakarta-tomcat-5.5.9-compat.tar.gz
    >
    > From the release notes, 5.0 does not require this - only 5.5 and newer
    > (so if you were looking for a 5.0 compat, you won't find it because it
    > doesn't exist).


    Many thanks Peter - In fact, I was looking for any sort of
    compatibility package, scanning just about everything for clues - I
    will check this out and hopefully I'll have a better idea next time
    Ian
    ian ward, Apr 28, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ulf Meinhardt
    Replies:
    0
    Views:
    6,414
    Ulf Meinhardt
    Aug 10, 2006
  2. Jaggu
    Replies:
    3
    Views:
    984
    Nigel Wade
    Jan 8, 2007
  3. Roedy Green
    Replies:
    3
    Views:
    2,371
    Arne Vajhøj
    Aug 6, 2009
  4. Mike Schilling
    Replies:
    2
    Views:
    2,038
    Mike Schilling
    Sep 27, 2009
  5. Jochen Brenzlinger
    Replies:
    5
    Views:
    918
    Roedy Green
    Sep 2, 2011
Loading...

Share This Page