Tomcat 5 charset problem

Discussion in 'Java' started by Leonidas, Sep 20, 2004.

  1. Leonidas

    Leonidas Guest

    Hi, we are running Tomcat 5 with IBM DB2 v 8.1 and have a web site
    running only for developing purposes.
    Internet explorer and Netscape are showing all of the pages that are
    passing from tomcat and have Greek with wildcards quetionmarks etc.
    When data is received from the database it is being displayed
    correctly (Only static data is not displayed normally). Well the setup
    is allright (web.xml, in every file of the site). The encoding is
    Greek allright but something is happening with HTML.
    Can anyone help me because this situation has been very annoying at
    least!

    Thanks,
     
    Leonidas, Sep 20, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Son KwonNam
    Replies:
    0
    Views:
    1,272
    Son KwonNam
    Feb 4, 2004
  2. J.P.Jarolim
    Replies:
    0
    Views:
    1,199
    J.P.Jarolim
    Feb 27, 2004
  3. Christos Gravvanis
    Replies:
    0
    Views:
    2,270
    Christos Gravvanis
    Jul 7, 2004
  4. Replies:
    5
    Views:
    4,575
  5. Rakesh Pandit
    Replies:
    0
    Views:
    666
    Rakesh Pandit
    Jul 12, 2005
  6. Marcin Cenkier
    Replies:
    1
    Views:
    5,874
    Marcin Cenkier
    Apr 12, 2006
  7. Andi
    Replies:
    5
    Views:
    1,541
  8. optimistx

    javascript charset <> page charset

    optimistx, Aug 14, 2008, in forum: Javascript
    Replies:
    2
    Views:
    497
    optimistx
    Aug 15, 2008
Loading...