Too Many 401 errors in IIS Log when accessing WebResource.axd

Discussion in 'ASP General' started by Muhammad Usman Ghous, May 4, 2009.

  1. We have deployed ASP.NET 2.0 application on IIS and facing this problem. IIS
    Log contains Too many 401 errors against WebResource.axd. After doing google
    we found a remedy. But that involves following steps which cannot be
    performed on a running server. Is there any alternate to this. Or is there
    any patch available?
    Steps are as follows.
    1. Fresh installation of Windows Server 2003 (without any SP)
    2. Install SP1
    3. install IIS (that will update few DLLs)
    4. install .NET framework 2
    5. Register asp.net with IIS using aspnet_regiis -i
    6. SP2
    7. Restart IIS
    Muhammad Usman Ghous, May 4, 2009
    #1
    1. Advertising

  2. Muhammad Usman Ghous

    Bob Barrows Guest

    Muhammad Usman Ghous wrote:
    > We have deployed ASP.NET 2.0 application


    There was no way for you to know it (except maybe by browsing through some
    of the previous questions in this newsgroup before posting yours - always a
    recommended practice) , but this is a classic (COM-based) asp newsgroup.
    ASP.Net bears very little resemblance to classic ASP so, while you may be
    lucky enough to find a dotnet-knowledgeable person here who can answer your
    question, you can eliminate the luck factor by posting your question to a
    group where those dotnet-knowledgeable people hang out. I suggest
    microsoft.public.dotnet.framework.aspnet or the forums at www.asp.net.


    --
    Microsoft MVP - ASP/ASP.NET - 2004-2007
    Please reply to the newsgroup. This email account is my spam trap so I
    don't check it very often. If you must reply off-line, then remove the
    "NO SPAM"
    Bob Barrows, May 4, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PJ
    Replies:
    8
    Views:
    12,924
    cmorley
    May 10, 2006
  2. Graham

    WebResource.axd Errors

    Graham, Jun 15, 2006, in forum: ASP .Net
    Replies:
    4
    Views:
    3,041
    Walter Wang [MSFT]
    Jun 23, 2006
  3. James Hawkins
    Replies:
    2
    Views:
    450
    James Hawkins
    Nov 16, 2006
  4. =?Utf-8?B?TWF5?=

    Errors locating WebResource.axd

    =?Utf-8?B?TWF5?=, Jul 5, 2007, in forum: ASP .Net
    Replies:
    1
    Views:
    1,672
    =?Utf-8?B?TWF5?=
    Jul 8, 2007
  5. Jeff
    Replies:
    2
    Views:
    2,094
Loading...

Share This Page