Treeview control

Discussion in 'ASP .Net Web Controls' started by Reena, Jan 10, 2006.

  1. Reena

    Reena Guest

    Hi,

    I have treeview control in ASP.NET application on windows XP
    professional with VS 2005. Works fine. When I moved application to
    windows 2003 standard edition server, treeview doesn't display any
    images.

    In the source code images are prointed to webresource.axd. I copied url
    in browser works fine and dispaly image.
    WebResource.axd?d=EHMzkljugTU7-ucY4vbaGtFlKO94LeG3uYht5LfASgQ1&t=632695­432349336755


    But doesn;t work on 2003 machine.

    Help in this matter is greatly appreciated.

    Thanks,


    - Reena
     
    Reena, Jan 10, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VHltYm93?=
    Replies:
    2
    Views:
    24,499
    =?Utf-8?B?VHltYm93?=
    Jan 10, 2006
  2. abargaddon
    Replies:
    0
    Views:
    1,079
    abargaddon
    Jan 17, 2008
  3. Per Salmi

    TreeView not rendering nodes? Cacheing of a TreeView

    Per Salmi, Oct 15, 2003, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    486
    Steve Drake
    Oct 15, 2003
  4. Ionutz
    Replies:
    2
    Views:
    540
    Ionutz
    Oct 23, 2005
  5. stepkurt

    Microsoft Treeview vs System Treeview

    stepkurt, Aug 29, 2007, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    393
    Teemu Keiski
    Sep 2, 2007
Loading...

Share This Page