TreeView Display Problems

Discussion in 'ASP .Net Web Controls' started by lltaylor, Feb 21, 2004.

  1. lltaylor

    lltaylor Guest

    Hello,

    I have recently downloaded and installed the new TreeView web control.
    When in design mode in Visual Studio, the tree is displayed correctly.

    However when I view the page in the web browser it just displays
    the tree a single line.

    i.e. Node1 Node2 Node3 Node4.........

    Can anyone suggest a way of getting this work correctly.
    Any help would be gratefully received.

    Regards

    Lloyd
    lltaylor, Feb 21, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris

    problems with Treeview display

    Chris, Aug 19, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    349
    Easy mistake
    Aug 20, 2003
  2. =?Utf-8?B?VHltYm93?=
    Replies:
    2
    Views:
    24,409
    =?Utf-8?B?VHltYm93?=
    Jan 10, 2006
  3. abargaddon
    Replies:
    0
    Views:
    1,034
    abargaddon
    Jan 17, 2008
  4. Per Salmi

    TreeView not rendering nodes? Cacheing of a TreeView

    Per Salmi, Oct 15, 2003, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    440
    Steve Drake
    Oct 15, 2003
  5. Rob Edwards

    Problems with TreeView Display.

    Rob Edwards, Jun 10, 2004, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    107
Loading...

Share This Page