Treeview script errors (ASP.Net 2.0)

Discussion in 'ASP .Net Web Controls' started by Michael Thorne, Aug 28, 2006.

  1. Hi,

    I have a treeview control in an application which works locally on my
    development machine. However, when I publish this to the test server,
    the treeview does not function and I receive javascript errors as well
    as red X's where the +/- image should be for expanding the treeview
    nodes. I have searched the internet and have found instances of issues
    with WebResource.axd, but I cannot find this anywhere on the web server.
    Any help with this would be greatly appreciated.

    Thanks,
    Michael
    Michael Thorne, Aug 28, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark Goldin

    Errors, errors, errors

    Mark Goldin, Jan 17, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    942
    Mark Goldin
    Jan 17, 2004
  2. =?Utf-8?B?VHltYm93?=
    Replies:
    2
    Views:
    24,457
    =?Utf-8?B?VHltYm93?=
    Jan 10, 2006
  3. Rob R. Ainscough

    IIS & ASP.NET 1.1 and ASP.NET 2.0 errors?

    Rob R. Ainscough, Feb 2, 2006, in forum: ASP .Net
    Replies:
    6
    Views:
    5,055
    joeller
    Oct 3, 2007
  4. Lance Wynn
    Replies:
    1
    Views:
    1,836
    Lance Wynn
    Feb 3, 2008
  5. AndrewF
    Replies:
    1
    Views:
    373
Loading...

Share This Page