Trouble with GD in Perl 5.8.6

Discussion in 'Perl Misc' started by Keith Lee, Feb 16, 2006.

  1. Keith Lee

    Keith Lee Guest

    All:
    I have installed the proper GD library and GD.pm for Perl/CGI and still
    am coming up with problems. I get the following error messages when I
    type in "perl shapes.pl | display -" in the GD/demos directory. The
    funny thing is, even though I get these compilation errors, the shapes
    program still runs. Any ideas about how to stop said errors?

    Can't locate GD/Image.pm in @INC
    Can't locate loadable object for module GD in @INC
    Keith Lee, Feb 16, 2006
    #1
    1. Advertising

  2. Keith Lee

    Dr.Ruud Guest

    Dr.Ruud, Feb 16, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dpackwood
    Replies:
    3
    Views:
    1,784
  2. Hypo
    Replies:
    6
    Views:
    405
  3. PerlFAQ Server

    FAQ 1.4 What are Perl 4, Perl 5, or Perl 6?

    PerlFAQ Server, Jan 23, 2011, in forum: Perl Misc
    Replies:
    0
    Views:
    294
    PerlFAQ Server
    Jan 23, 2011
  4. PerlFAQ Server
    Replies:
    0
    Views:
    669
    PerlFAQ Server
    Feb 3, 2011
  5. Replies:
    4
    Views:
    292
    ccc31807
    Jul 29, 2011
Loading...

Share This Page