unable to start a web site project from Visual Studio 2005

Discussion in 'ASP .Net' started by Jia, Jun 22, 2007.

  1. Jia

    Jia Guest

    Visual Studio 2005 with SP1 installed.
    I'm having a problem running the project from Visual Studio.

    Just create a new-> Web Site. Then both Debug->Start Debugging and Start
    Without Debugging open notepad with an error:

    The filename, directory name or volume label syntax is incorrect.

    I can view the page using ASP.NET development server from the sys tray.

    I searched the web and read some of the posts on this issue. But none of
    them applys to this case. I have no "&" in any of the paths.

    Did someone have this problem and has a fix?
    Thanks.
     
    Jia, Jun 22, 2007
    #1
    1. Advertising

  2. On Jun 22, 11:08 pm, "Jia" <> wrote:
    > Visual Studio 2005 with SP1 installed.
    > I'm having a problem running the project from Visual Studio.
    >
    > Just create a new-> Web Site. Then both Debug->Start Debugging and Start
    > Without Debugging open notepad with an error:
    >
    > The filename, directory name or volume label syntax is incorrect.
    >
    > I can view the page using ASP.NET development server from the sys tray.
    >
    > I searched the web and read some of the posts on this issue. But none of
    > them applys to this case. I have no "&" in any of the paths.
    >
    > Did someone have this problem and has a fix?
    > Thanks.


    Error message when you use "Start Without Debugging" mode: "The
    filename, directory name, or volume label syntax is incorrect"
    http://support.microsoft.com/kb/315472
     
    Alexey Smirnov, Jun 23, 2007
    #2
    1. Advertising

  3. Jia

    Jia Guest

    They both are set to English(Unites States). And my project name contains
    just English letters, nothing else.
    "Alexey Smirnov" <> wrote in message
    news:...
    > On Jun 22, 11:08 pm, "Jia" <> wrote:
    >> Visual Studio 2005 with SP1 installed.
    >> I'm having a problem running the project from Visual Studio.
    >>
    >> Just create a new-> Web Site. Then both Debug->Start Debugging and Start
    >> Without Debugging open notepad with an error:
    >>
    >> The filename, directory name or volume label syntax is incorrect.
    >>
    >> I can view the page using ASP.NET development server from the sys tray.
    >>
    >> I searched the web and read some of the posts on this issue. But none of
    >> them applys to this case. I have no "&" in any of the paths.
    >>
    >> Did someone have this problem and has a fix?
    >> Thanks.

    >
    > Error message when you use "Start Without Debugging" mode: "The
    > filename, directory name, or volume label syntax is incorrect"
    > http://support.microsoft.com/kb/315472
    >
     
    Jia, Jun 25, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ad
    Replies:
    5
    Views:
    1,610
  2. rockdale
    Replies:
    1
    Views:
    648
    Juan T. Llibre
    Aug 23, 2006
  3. Jon Davis
    Replies:
    0
    Views:
    863
    Jon Davis
    Nov 14, 2006
  4. Bit Byte
    Replies:
    16
    Views:
    813
    clintonG
    Feb 5, 2007
  5. ITistic
    Replies:
    2
    Views:
    440
    ITistic
    Aug 21, 2007
Loading...

Share This Page