Unable to start debugging on the web server. Logon failure

Discussion in 'ASP .Net Security' started by Adam Tibi, Jan 25, 2006.

  1. Adam Tibi

    Adam Tibi Guest

    Hi

    I managed to create another web site called "localdev.mydomain.com" on WinXP
    Pro after reading this article on:
    http://www.dotnetjunkies.com/WebLog/mjordan/archive/2003/12/30/5033.aspx

    I was able to start the 2nd web site and open it with VS 2005 but I wasn't
    able to start debugging getting "Unable to start debugging on the web
    server. Logon failure: Unknown user name or bad password" I tried many
    solution but never worked.

    Any suggestion please?
    Adam Tibi
     
    Adam Tibi, Jan 25, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sung
    Replies:
    0
    Views:
    454
  2. Aivi
    Replies:
    2
    Views:
    534
    Yusuf D M
    Aug 27, 2003
  3. rams
    Replies:
    1
    Views:
    444
    John Soulis [MSFT]
    Nov 6, 2003
  4. Edward Yang
    Replies:
    4
    Views:
    2,122
    RobertH
    Jan 6, 2004
  5. =?Utf-8?B?R2FyeSBL?=
    Replies:
    3
    Views:
    1,795
    Arthur
    Jan 21, 2005
  6. joef
    Replies:
    0
    Views:
    1,425
  7. DR
    Replies:
    0
    Views:
    643
  8. DR
    Replies:
    0
    Views:
    1,455
Loading...