Unable to start debugging on the web server

Discussion in 'ASP .Net' started by =?Utf-8?B?emhpbmdraXR6dQ==?=, May 12, 2005.

  1. Hi All,

    I need help. I am getting an error message saying "Unable to start debugging
    on the Web Server. Access is denied" when I ran my ASP .NET program. I
    already added my user account in a Debugger Users group, also my account has
    a sufficient access priviledge to the web folder og my ASP .NET program.

    Is there a way to solve this without adding my account in the Administrators
    group?

    Please reply ASAP.

    Thanks,

    - zhingkitzu
    =?Utf-8?B?emhpbmdraXR6dQ==?=, May 12, 2005
    #1
    1. Advertising

  2. Hi,

    Are you sure you have ASP.net installed? You can check by looking in IIS
    under the
    default website, properties then HTTP Headers. Within the custom HTTP
    Headers box see if powered by AP.net

    Jon

    "zhingkitzu" wrote:

    > Hi All,
    >
    > I need help. I am getting an error message saying "Unable to start debugging
    > on the Web Server. Access is denied" when I ran my ASP .NET program. I
    > already added my user account in a Debugger Users group, also my account has
    > a sufficient access priviledge to the web folder og my ASP .NET program.
    >
    > Is there a way to solve this without adding my account in the Administrators
    > group?
    >
    > Please reply ASAP.
    >
    > Thanks,
    >
    > - zhingkitzu
    =?Utf-8?B?Sm9u?=, May 12, 2005
    #2
    1. Advertising

  3. The ASPNET acct running doesn't have enough permission..
    Try setting that!
    Patrick



    *** Sent via Developersdex http://www.developersdex.com ***
    Patrick Olurotimi Ige, May 12, 2005
    #3
  4. =?Utf-8?B?emhpbmdraXR6dQ==?=

    MS Groups Guest

    the following link may be useful.

    http://msdn.microsoft.com/library/en-us/dv_vstechart/html/vsdebug.asp?frame=true


    "zhingkitzu" <> wrote in message
    news:...
    > Hi All,
    >
    > I need help. I am getting an error message saying "Unable to start
    > debugging
    > on the Web Server. Access is denied" when I ran my ASP .NET program. I
    > already added my user account in a Debugger Users group, also my account
    > has
    > a sufficient access priviledge to the web folder og my ASP .NET program.
    >
    > Is there a way to solve this without adding my account in the
    > Administrators
    > group?
    >
    > Please reply ASAP.
    >
    > Thanks,
    >
    > - zhingkitzu
    MS Groups, May 12, 2005
    #4
  5. Hi,

    How do i-set permissions for ASPNET account? I tried setting it in the
    folder of my web project, also in the IIS settings. Also I tried adding the
    ASPNET account in the VS Developers group and Debuggers groups. Still no luck

    Thanks.

    "Patrick Olurotimi Ige" wrote:

    > The ASPNET acct running doesn't have enough permission..
    > Try setting that!
    > Patrick
    >
    >
    >
    > *** Sent via Developersdex http://www.developersdex.com ***
    >
    =?Utf-8?B?emhpbmdraXR6dQ==?=, May 13, 2005
    #5
  6. Hi,

    How do i-set permissions for ASPNET account? I tried setting it in the
    folder of my web project, also in the IIS settings. Also I tried adding the
    ASPNET account in the VS Developers group and Debuggers groups. Still no luck

    Thanks.

    "Patrick Olurotimi Ige" wrote:

    > The ASPNET acct running doesn't have enough permission..
    > Try setting that!
    > Patrick
    >
    >
    >
    > *** Sent via Developersdex http://www.developersdex.com ***
    >
    =?Utf-8?B?emhpbmdraXR6dQ==?=, May 13, 2005
    #6
  7. zhingkitzu wrote:
    > Hi,
    >
    > How do i-set permissions for ASPNET account? I tried setting it in the
    > folder of my web project, also in the IIS settings. Also I tried adding the
    > ASPNET account in the VS Developers group and Debuggers groups. Still no luck
    >
    > Thanks.
    >
    > "Patrick Olurotimi Ige" wrote:
    >
    >
    >>The ASPNET acct running doesn't have enough permission..
    >>Try setting that!
    >>Patrick
    >>
    >>
    >>
    >>*** Sent via Developersdex http://www.developersdex.com ***
    >>


    Do you have two versions of .NET, for example if you have .NET 1.1 and
    2.0 installed you will get this error message

    The Solution:
    In IIS, browse till you find your virtual directory, and then click on
    its properties, you will find a new tab called ASP.NET, click on it, and
    you will find a nice combobox is giving you the choice to select the
    version of your .NET ... Make sure that you select 1.1, in case that you
    need that.
    Mr. Khaled Hussein, May 13, 2005
    #7
  8. Oh my God !!!
    Almost a month to find this solution !!!

    http://support.microsoft.com/default.aspx?scid=kb;en-us;896861

    Guilherme Hahn
    Web Developer
    Goiânia - Brazil
    --------------------------------
    "MS Groups" wrote:

    > the following link may be useful.
    >
    > http://msdn.microsoft.com/library/en-us/dv_vstechart/html/vsdebug.asp?frame=true
    >
    >
    > "zhingkitzu" <> wrote in message
    > news:...
    > > Hi All,
    > >
    > > I need help. I am getting an error message saying "Unable to start
    > > debugging
    > > on the Web Server. Access is denied" when I ran my ASP .NET program. I
    > > already added my user account in a Debugger Users group, also my account
    > > has
    > > a sufficient access priviledge to the web folder og my ASP .NET program.
    > >
    > > Is there a way to solve this without adding my account in the
    > > Administrators
    > > group?
    > >
    > > Please reply ASAP.
    > >
    > > Thanks,
    > >
    > > - zhingkitzu

    >
    >
    >
    =?Utf-8?B?R3VpbGhlcm1l?=, Jul 8, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Marc Hoeppner
    Replies:
    0
    Views:
    375
    Marc Hoeppner
    Jul 15, 2003
  2. Sung
    Replies:
    0
    Views:
    351
  3. Aivi
    Replies:
    2
    Views:
    418
    Yusuf D M
    Aug 27, 2003
  4. DR
    Replies:
    0
    Views:
    475
  5. DR
    Replies:
    0
    Views:
    1,291
Loading...

Share This Page