Unable to start debugging on the web server...

Discussion in 'ASP .Net' started by =?Utf-8?B?QmlsbA==?=, Mar 3, 2004.

  1. I was trying to debug as simple web application, this message appeared
    "Error while trying to run the project: Unable to start debugging on the web server. Could not start ASP.NEt or ATL server debugging. Verify that ASP.NET or ATL Server is correctly installed on the server."

    Im using VS.NET 2003 and Windows XP Pro (with IIS 5.1

    Please help me. Thanks in advance!
    =?Utf-8?B?QmlsbA==?=, Mar 3, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?QmlsbA==?=

    Tommy Guest

    Is the virtual directory that contains the web application is created
    as an "Application"?

    Tommy,

    "Bill" <> wrote in message news:<>...
    > I was trying to debug as simple web application, this message appeared:
    > "Error while trying to run the project: Unable to start debugging on the web server. Could not start ASP.NEt or ATL server debugging. Verify that ASP.NET or ATL Server is correctly installed on the server."
    >
    > Im using VS.NET 2003 and Windows XP Pro (with IIS 5.1)
    >
    > Please help me. Thanks in advance!
    Tommy, Mar 3, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Marc Hoeppner
    Replies:
    0
    Views:
    375
    Marc Hoeppner
    Jul 15, 2003
  2. Sung
    Replies:
    0
    Views:
    352
  3. Aivi
    Replies:
    2
    Views:
    419
    Yusuf D M
    Aug 27, 2003
  4. DR
    Replies:
    0
    Views:
    479
  5. DR
    Replies:
    0
    Views:
    1,295
Loading...

Share This Page