unable to start debugging

Discussion in 'ASP .Net Security' started by George, Mar 10, 2005.

  1. George

    George Guest

    I am working on a xp sp2 system and attempting to use the default vs.net
    2003 web service helloworld on a 2003 server, and receive the following
    error message when I press F5:

    Error while trying to run project:Unable to start debugging on the web
    server. Access is denied.

    In the web.config file I impersonate the "administrator copy user id &
    password"
    have the copy user id in the Debugger group an with the following users:
    IUSR & IWAM defined in the group
    have the copy user id in the Developers group an with the following users:
    aspnet and IUSR & IWAM defined in the group
    setup dcomcnfg default com security Access & launch permissions with the
    above users
    Setup vs.net 2004 remote debug full

    I would appreciate any feedback or suggestions as I desperately need to get
    this functional.
     
    George, Mar 10, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ravi Shankar
    Replies:
    1
    Views:
    11,638
  2. Debugger
    Replies:
    0
    Views:
    432
    Debugger
    Jul 25, 2003
  3. Sung
    Replies:
    0
    Views:
    458
  4. loser
    Replies:
    3
    Views:
    1,512
    loser
    Aug 7, 2003
  5. Aivi
    Replies:
    2
    Views:
    535
    Yusuf D M
    Aug 27, 2003
  6. rams
    Replies:
    1
    Views:
    452
    John Soulis [MSFT]
    Nov 6, 2003
  7. rams
    Replies:
    3
    Views:
    6,400
    standardkannan
    Oct 9, 2009
  8. Guest
    Replies:
    2
    Views:
    4,739
    Ric Pullen
    Nov 27, 2003
Loading...