Unauthorized Access with Anonymous

Discussion in 'ASP .Net Web Services' started by Harry Simpson, Jan 7, 2009.

  1. I have a site where if i set the webservice to anonymous and set windows
    integrated security on - it works - I can get to the asmx page just fine.
    If I set it to anonymous only and turn off windows integrated security (less
    security right?) i get the HTTP Error 401.1 - Unauthorized: Access is denied
    due to invalid credentials. Internet Information Services (IIS).

    What am i missing? I can try this on the virtual server here in the office
    with just anonymous and integrated security unchecked and it works fine.
    Harry Simpson, Jan 7, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Unauthorized Access

    , Oct 7, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    411
    cbDevelopment
    Nov 13, 2005
  2. =?Utf-8?B?UGF1bA==?=

    System.Unauthorized.Access.Exception

    =?Utf-8?B?UGF1bA==?=, Jan 19, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    6,698
    cbDevelopment
    Mar 13, 2006
  3. Jay Balapa
    Replies:
    2
    Views:
    17,848
    johnny keung
    May 23, 2006
  4. Reporter
    Replies:
    3
    Views:
    465
    Mike Schilling
    May 12, 2007
  5. Replies:
    1
    Views:
    213
Loading...

Share This Page