Undeclared Tag Error in SQL

Discussion in 'XML' started by Jason Sauer, Feb 9, 2004.

  1. Jason Sauer

    Jason Sauer Guest

    We use "FOR XML EXPLICIT" and "OPENXML" heavily on our SQL 2000
    server. Every now and then we get an "Undeclared Tag ID" error (SQL Error
    #6806). If I open the stored procedure, modify it in any way (add a carriage
    return, hit the space key) and save it, the error goes away. To my knowledge
    we are current on service packs.

    We are starting to get the error a few times a day in different stored
    procedures.
    Has anyone else had this problem and better still, does anyone know how to
    fix it?

    Any help would be greatly appreciated.

    Thanks!
    Jason Sauer, Feb 9, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. shruds
    Replies:
    1
    Views:
    783
    John C. Bollinger
    Jan 27, 2006
  2. Romeo Disca
    Replies:
    1
    Views:
    2,613
    Dennis E. Hamilton
    Aug 31, 2003
  3. Jason Sauer

    Undeclared Tag Error

    Jason Sauer, Feb 6, 2004, in forum: XML
    Replies:
    0
    Views:
    441
    Jason Sauer
    Feb 6, 2004
  4. kyung seop kim
    Replies:
    2
    Views:
    1,052
    Asfand Yar Qazi
    Nov 11, 2004
  5. Xeno Campanoli
    Replies:
    2
    Views:
    253
    Brian Candler
    Jun 3, 2009
Loading...

Share This Page