"Unknown server tag" when deploying website

Discussion in 'ASP .Net Building Controls' started by paul.hester@gmail.com, Nov 16, 2006.

  1. Guest

    Hi all,

    I'm trying to deploy a small website that has a couple of custom
    controls. This works fine locally, but falls over with an "Unknown
    server tag" error when trying to parse the custom control reference in
    the live/deployed site.

    All of the binaries are in the "bin" directory. I have the tag prefix
    registered in web.config.

    Am I missing anything here?

    Any help would be appreciated.

    Thanks,

    Paul
     
    , Nov 16, 2006
    #1
    1. Advertising

  2. Make sure that the location you're uploading to is actually marked as an
    application in IIS. Sometimes what happens is the directory isn't marked as
    an application so IIS is looking for the wrong bin directory (ie: the one
    just up the directory hierarchy).


    --
    Hope this helps,
    Mark Fitzpatrick
    Former Microsoft FrontPage MVP 199?-2006

    <> wrote in message
    news:...
    > Hi all,
    >
    > I'm trying to deploy a small website that has a couple of custom
    > controls. This works fine locally, but falls over with an "Unknown
    > server tag" error when trying to parse the custom control reference in
    > the live/deployed site.
    >
    > All of the binaries are in the "bin" directory. I have the tag prefix
    > registered in web.config.
    >
    > Am I missing anything here?
    >
    > Any help would be appreciated.
    >
    > Thanks,
    >
    > Paul
    >
     
    Mark Fitzpatrick, Nov 16, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VG9tIE4=?=

    deploying and re-deploying ASP.Net applications

    =?Utf-8?B?VG9tIE4=?=, Feb 4, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    397
    =?Utf-8?B?VG9tIE4=?=
    Feb 4, 2004
  2. Mike

    Unknown Server Tag

    Mike, Feb 18, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    1,842
  3. Flip
    Replies:
    1
    Views:
    443
    Karl Seguin
    Nov 22, 2005
  4. Paul
    Replies:
    0
    Views:
    364
  5. "Unknown server tag" when deploying website

    , Nov 16, 2006, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    111
Loading...

Share This Page