upgraded project to VS2008 erroring in design view

Discussion in 'ASP .Net Building Controls' started by Kenneth.Grubb, Jan 7, 2008.

  1. Hello,

    I recently upgraded an enterprise web application from .NET 1.1 to .NET 3.5.
    It has gone very smoothly except for design view.

    In design view, none of our custom controls are rendering correctly. I get
    an error message on each of the controls stating "Error creating control -
    Cannot find web project item 'C:\AIMS\Web\BlackJack\Matter_Create.aspx'

    The path given in the error message is incorrect. It is missing a folder.
    It should be 'C:\AIMS\Web\BlackJack\Matters\Matter_Create.aspx'

    I have no idea why that path is incorrect. Please let me know if you need
    more info.

    --
    Kenneth Grubb
    Kenneth.Grubb, Jan 7, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    459
    Cowboy \(Gregory A. Beamer\)
    Feb 14, 2008
  2. JM_newsgroups
    Replies:
    0
    Views:
    378
    JM_newsgroups
    Feb 27, 2008
  3. timo
    Replies:
    4
    Views:
    421
  4. Philliam Auriemma

    TCPSocket.send is erroring

    Philliam Auriemma, Dec 16, 2009, in forum: Ruby
    Replies:
    1
    Views:
    101
    Roger Pack
    Dec 16, 2009
  5. Alex Rast
    Replies:
    6
    Views:
    131
    Dr John Stockton
    Feb 29, 2004
Loading...

Share This Page