upgrading python to ver 2.2 from 15

Discussion in 'Python' started by Jacob Singh, Jul 26, 2003.

  1. Jacob Singh

    Jacob Singh Guest

    Hello!

    I just got a new server and I am trying to migrate my mailman stuff
    over, but ran into a problem. When trying to install mailman I got the
    error "mailman requires >= python 2.1xxx" So I downloaded the new SRPMS
    and installed, but unfortunately these are python2 so it installs okay,
    won't update the old one and both are on the system. So I can make a
    link in bin, so I load the right one from the prompt, but this doesn't
    seem to cut it for mailman, and it still won't install!

    I need to get this done really soon, if anyone has faced this and knows
    what to do, I'd be really happy.

    thanks

    Jacob Singh
    Jacob Singh, Jul 26, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. moid
    Replies:
    1
    Views:
    483
  2. John

    .net ver 1.1

    John, Jan 15, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    375
    Andy Mortimer [MS]
    Jan 16, 2004
  3. Kenneth Keeley

    What Ver HTML does ASP.NET Create

    Kenneth Keeley, Feb 29, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    387
    Kenneth Keeley
    Mar 1, 2004
  4. Michael Sparks
    Replies:
    1
    Views:
    236
    Dark Cowherd
    Jul 30, 2005
  5. Jordan
    Replies:
    1
    Views:
    313
Loading...

Share This Page