Urgent- .Net 1.1 - Failure in loading a dll on another machine

Discussion in 'ASP .Net Security' started by Somit Goyal via .NET 247, May 7, 2004.

  1. Hi,
    I have an ASP.Net web application. The application loads a datadll when it is accessed for the first time. The application wasrunning fine when it was running on .NET 1.0. As soon as Iswitch over to .NET 1.1 it starts giving me an error. Idiscovered that if the Windows user accessing the webapplication has administrative rights on the server machine, theapplication runs fine. But if the user is not an administratoron the server machine, the dll fails to load. Once the dll is inmemory, then if you access the application from any machine, itworks fine.
    I have tried giving full rights to Everyone on the directorywhere the dll resides, but still no success. What has changed in.NET 1.1 that could have caused this? What's the remedy?
    Its urgent, so any help will be appreciated.
    Thanks,
    --------------------------------
    From: Somit Goyal

    -----------------------
    Posted by a user from .NET 247 (http://www.dotnet247.com/)

    <Id>9Uj2w7wxuUCrbg8EcfWjAw==</Id>
     
    Somit Goyal via .NET 247, May 7, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Anushi
    Replies:
    5
    Views:
    8,867
  2. Nico Grubert
    Replies:
    1
    Views:
    2,619
    Markus Rosenstihl
    Sep 21, 2005
  3. Steve Holden
    Replies:
    0
    Views:
    416
    Steve Holden
    Sep 21, 2005
  4. Replies:
    1
    Views:
    974
    Victor Bazarov
    Jan 8, 2008
  5. PerlFAQ Server
    Replies:
    0
    Views:
    130
    PerlFAQ Server
    Apr 9, 2011
Loading...

Share This Page