URGENT : Ressource file not loaded!!

Discussion in 'ASP .Net' started by Jéjé, May 25, 2005.

  1. Jéjé

    Jéjé Guest

    Hi,

    I have a web site in ASP.NET which use a compiled ressource file for the
    french version. (dlls of web controls)

    My DLLs are in the GAC.
    My website use the NT authentication and/or the basic authentication with
    impersonation enable.

    but the french file is not loaded until an administrator access the web
    site.
    if a french "standard" user access the site, the interface appear in
    english, but after an administrator has open the same site, then the
    "standard" user see the french interface!!!

    I have the same issue in Sharepoint with custom webparts. I don't know if
    its a server related issue, because I have only 1 french deployment for the
    moment.

    any idea?
    there is any missing rights?

    I have logged some GAC access using some tools, and during a "standard" user
    access, the system never try to find my ressource file

    thanks for your help.

    Jerome.
    Jéjé, May 25, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick

    default ressource

    Patrick, Nov 25, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    283
    Patrick
    Nov 25, 2003
  2. Steve B.
    Replies:
    0
    Views:
    618
    Steve B.
    Feb 26, 2004
  3. Olivier Matrot

    Are satellite assemblies only for ressource ?

    Olivier Matrot, Apr 15, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    406
    Patrice
    Apr 15, 2005
  4. Fh
    Replies:
    0
    Views:
    327
  5. Progman

    ressource

    Progman, Feb 10, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    445
    Progman
    Feb 10, 2006
Loading...

Share This Page