user control loading twice...

Discussion in 'ASP .Net' started by =?Utf-8?B?U2FsdmFkb3I=?=, Jun 23, 2005.

  1. Hi,

    I don't know why but I have a page that has one usercontrol (added
    dynamically on the servcer using LoadControl). If I execute the page and puts
    a breakpoint on Page_Load of the usercontrol its executes twice, any ideas?

    cheers
    Salva
    =?Utf-8?B?U2FsdmFkb3I=?=, Jun 23, 2005
    #1
    1. Advertising

  2. found it....

    autoeventwirup should be false....


    "Salvador" wrote:

    > Hi,
    >
    > I don't know why but I have a page that has one usercontrol (added
    > dynamically on the servcer using LoadControl). If I execute the page and puts
    > a breakpoint on Page_Load of the usercontrol its executes twice, any ideas?
    >
    > cheers
    > Salva
    >
    >
    =?Utf-8?B?U2FsdmFkb3I=?=, Jun 23, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U3JpZGhhcg==?=
    Replies:
    1
    Views:
    447
    =?Utf-8?B?RWx0b24gVw==?=
    Nov 18, 2005
  2. Replies:
    0
    Views:
    2,041
  3. Replies:
    0
    Views:
    402
  4. Kiuhnm

    twice(twice(x))

    Kiuhnm, Apr 1, 2006, in forum: C++
    Replies:
    2
    Views:
    385
    Kiuhnm
    Apr 1, 2006
  5. Petr PALAS

    Loading user control from server control

    Petr PALAS, Jan 6, 2005, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    168
    Petr PALAS
    Jan 6, 2005
Loading...

Share This Page