User Control Renders On Separate Line

Discussion in 'ASP .Net Building Controls' started by jdp, Aug 4, 2006.

  1. jdp

    jdp Guest

    I've created a user control that I then place in a panel. The reason
    it's in a panel is that it's part of search criteria that I hide/show
    panels based on the type of search begin done. I can place a label
    next to this control in the IDE and it looks fine but when I run the
    app, the label is on the line above the control. I've tried placing
    the label INSIDE the control, placing the user control inside a <div>
    and allowing objects on either side and the same effect occurred.

    Any help would be greatly appreciated.

    Thanks.
     
    jdp, Aug 4, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. EvgueniB
    Replies:
    1
    Views:
    637
    Anthony Borla
    Dec 15, 2003
  2. Frank Fredstone
    Replies:
    1
    Views:
    448
    Jean-Francois Briere
    Jun 27, 2006
  3. jdp
    Replies:
    5
    Views:
    334
  4. Nigil LaVey
    Replies:
    0
    Views:
    109
    Nigil LaVey
    Nov 5, 2003
  5. jdp

    User Control Renders on Separate Line

    jdp, Aug 4, 2006, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    122
    Ken Cox [Microsoft MVP]
    Aug 11, 2006
Loading...

Share This Page