User Controls

Discussion in 'ASP .Net Building Controls' started by Jonathan, Mar 3, 2009.

  1. Jonathan

    Jonathan Guest

    Hello all,

    I created a user control for my ASP.NET project (VS 2008, Framework 3.5). It
    has 2 buttons, a dropdown box and a gridview. But when I double-click any of
    the controls in design mode, expecting to be taken to thecode view, nothing
    happens. It stays in design mode. Also, these objects are not visible in the
    code view (Don't show up in Intellisence).

    Is there an explanation for this?

    Thanks...

    --
    Jonathan
     
    Jonathan, Mar 3, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. trinitypete

    HTML Controls and User controls

    trinitypete, Jun 25, 2003, in forum: ASP .Net
    Replies:
    6
    Views:
    3,841
    trinitypete
    Jun 26, 2003
  2. Axel Dahmen
    Replies:
    1
    Views:
    811
    Teemu Keiski
    Nov 12, 2003
  3. Jim Corey

    Referencing controls on user controls

    Jim Corey, Jan 26, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    467
    Hermit Dave
    Jan 26, 2004
  4. Michael Ramey
    Replies:
    2
    Views:
    818
    Michael Ramey
    Feb 4, 2004
  5. Dag
    Replies:
    5
    Views:
    603
    David Jessee
    May 8, 2004
  6. Nathan Sokalski
    Replies:
    4
    Views:
    1,377
    Muhammad Naveed Yaseen
    Sep 5, 2007
  7. Faizan Ahmed
    Replies:
    1
    Views:
    483
    John Saunders
    Jan 4, 2005
  8. Faizan Ahmed
    Replies:
    1
    Views:
    515
    John Saunders
    Jan 4, 2005
Loading...