UserControl click event won't fire

Discussion in 'ASP .Net Web Controls' started by Mark Sisson, Dec 2, 2003.

  1. Mark Sisson

    Mark Sisson Guest

    I've got a custom usercontrol (UC1) that dynamically loads another
    custom usercontrols (UC2) during it's Init event. Both controls have
    LinkButtons with click events. The LinkButton from UC1 properly goes
    to it's click-event handler but the LinkButton from UC2 does not fire
    it's associated click event.


    Are there problem in having nested Usercontrols fire events if they're
    created through code?

    TIA
     
    Mark Sisson, Dec 2, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chad
    Replies:
    4
    Views:
    8,376
  2. Amy
    Replies:
    0
    Views:
    1,011
  3. Mark Sisson

    UserControl click event won't fire

    Mark Sisson, Dec 2, 2003, in forum: ASP .Net Building Controls
    Replies:
    1
    Views:
    134
    Thijs
    Dec 2, 2003
  4. CalSun

    dynamic loading - click event won't fire

    CalSun, Jul 8, 2005, in forum: ASP .Net Building Controls
    Replies:
    2
    Views:
    148
    CalSun
    Jul 20, 2005
  5. Mark Sisson

    UserControl click event won't fire

    Mark Sisson, Dec 2, 2003, in forum: ASP .Net Web Controls
    Replies:
    2
    Views:
    391
    Chris Thayer
    Dec 10, 2003
Loading...

Share This Page