Usercontrol event doesnot fire after converting from .net 1.1 to 2

Discussion in 'ASP .Net Web Controls' started by prabhu_27_84, Jul 11, 2007.

  1. prabhu_27_84

    prabhu_27_84 Guest

    Hi Everyone
    i have created usercontrol in asp.net 1.1(code behind vb.net) which contain
    one button.when i click that button some action should happen.well it works
    fine in .net 1.1 .I convert that application to .net 2.0 .now when i Click
    that button that Button Click Event is not Firing.even i tried with
    breakpoint also.its not getting inside button click

    i don't Understant why my usecontrol button Click Event works fine in .net
    1.1 and not firing in .net 2.0

    Thanks in Advance
    prabhu_27_84, Jul 11, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    3,909
  2. Replies:
    1
    Views:
    788
    bruce barker
    Feb 19, 2008
  3. Mark Sisson

    UserControl click event won't fire

    Mark Sisson, Dec 2, 2003, in forum: ASP .Net Building Controls
    Replies:
    1
    Views:
    117
    Thijs
    Dec 2, 2003
  4. Mark Sisson

    UserControl click event won't fire

    Mark Sisson, Dec 2, 2003, in forum: ASP .Net Web Controls
    Replies:
    2
    Views:
    371
    Chris Thayer
    Dec 10, 2003
  5. Mark Sisson

    UserControl click event won't fire

    Mark Sisson, Dec 2, 2003, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    119
    Mark Sisson
    Dec 2, 2003
Loading...

Share This Page