Using Form based Authenication and still getting redirected back to the login page

Discussion in 'ASP .Net Security' started by Irishmaninusa, Sep 23, 2004.

  1. Hello Everyone,

    I am running on a Windows2000 Advanced Server and asp.net 1.1 I have a login
    form for a site that I am working on and when I try to login with my user
    name and password (which are valid) I get redirected back to the login
    screen and no error message is displayed.

    When I try to run this on my machine everything works fine. Originally this
    had been set up for testing purposes on a Windows XP machine and seemed to
    be working fine on that machine. However, since I moved this to an external
    server I have encountered this problem and it doesn't seem to be going away.

    I am not exactly sure what is going on, but I was wondering if someone out
    there had any ideas on what could be causing this and what possible
    solutions I should try. I have tried reinstalling IIS, ASP.NET and still no
    luck. Any help would be appreciated.

    --
    JD
    Irishmaninusa, Sep 23, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. M O J O
    Replies:
    5
    Views:
    325
    Steven Cheng[MSFT]
    Sep 27, 2004
  2. Steve
    Replies:
    2
    Views:
    522
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Nov 1, 2007
  3. fredd00
    Replies:
    0
    Views:
    406
    fredd00
    Jul 2, 2008
  4. manu
    Replies:
    1
    Views:
    786
    Evans
    Jul 20, 2008
  5. Robert E. Flaherty

    Forms Authenication - Getting User ID

    Robert E. Flaherty, Apr 26, 2006, in forum: ASP .Net Security
    Replies:
    1
    Views:
    125
    Joe Kaplan \(MVP - ADSI\)
    Apr 26, 2006
Loading...

Share This Page