Validation not firing

Discussion in 'ASP .Net' started by Rory, Oct 16, 2003.

  1. Rory

    Rory Guest

    I have required field validation controls on a page that
    are not firing client side. On our production server they
    fire fine, but on the another server they do not fire.

    Any ideas?
    Rory, Oct 16, 2003
    #1
    1. Advertising

  2. Rory

    Srini Guest

    Try putting a view source and check the HTML on the pages
    and then check the webui.validation.js file

    >-----Original Message-----
    >I have required field validation controls on a page that
    >are not firing client side. On our production server they
    >fire fine, but on the another server they do not fire.
    >
    >Any ideas?
    >.
    >
    Srini, Oct 16, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. arc
    Replies:
    3
    Views:
    392
    Steve Fulton
    Feb 6, 2004
  2. John Dalberg

    Client validation not firing

    John Dalberg, Mar 1, 2005, in forum: ASP .Net
    Replies:
    8
    Views:
    5,786
    John Dalberg
    Mar 1, 2005
  3. Rolly Ferolino
    Replies:
    4
    Views:
    483
    =?Utf-8?B?Um9sbHkgRmVyb2xpbm8=?=
    Apr 6, 2005
  4. =?Utf-8?B?UmFqYW5p?=

    stop firing validation controls

    =?Utf-8?B?UmFqYW5p?=, Apr 25, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    465
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Apr 25, 2006
  5. George
    Replies:
    1
    Views:
    628
    George
    Dec 30, 2008
Loading...

Share This Page