Validation not working in paging

Discussion in 'ASP .Net Web Controls' started by Vivek Sharma, May 23, 2005.

  1. Vivek Sharma

    Vivek Sharma Guest

    Hi,

    I have an issue of the validation not working. I have a web user control
    where the validation sits. I have the user ontrol within the web ie control
    "paging". It works fine on my local machine but does not work when the
    webpage is hosted on webserver 2003.

    Thanks
     
    Vivek Sharma, May 23, 2005
    #1
    1. Advertising

  2. Hi Vivek,

    I could not understand the problem exactly. Can you please elaborate little
    more? If possible, with code snippets!

    Regards
    Saurabh

    "Vivek Sharma" wrote:

    > Hi,
    >
    > I have an issue of the validation not working. I have a web user control
    > where the validation sits. I have the user ontrol within the web ie control
    > "paging". It works fine on my local machine but does not work when the
    > webpage is hosted on webserver 2003.
    >
    > Thanks
    >
    >
    >
     
    Saurabh Rastogi, May 23, 2005
    #2
    1. Advertising

  3. Vivek Sharma

    Vivek Sharma Guest

    default.aspx (My main page with IE tabstrip and multipaging)
    |
    |____uctlControl.ascx (My form that sits on the default.aspx within
    multipaging)
    |
    |______Validation Controls (My validation
    control within the uctlControl.ascx)


    When I tested the form on my local machine it worked fine (Checks the
    validation, redirects to the other page after submission). When I tested the
    same form on the server where I hosted the website it simply skipped the
    validation and comes back to the same page after submission.

    Thanks

    Vivek
    "Saurabh Rastogi" <> wrote in
    message news:...
    > Hi Vivek,
    >
    > I could not understand the problem exactly. Can you please elaborate
    > little
    > more? If possible, with code snippets!
    >
    > Regards
    > Saurabh
    >
    > "Vivek Sharma" wrote:
    >
    >> Hi,
    >>
    >> I have an issue of the validation not working. I have a web user control
    >> where the validation sits. I have the user ontrol within the web ie
    >> control
    >> "paging". It works fine on my local machine but does not work when the
    >> webpage is hosted on webserver 2003.
    >>
    >> Thanks
    >>
    >>
    >>
     
    Vivek Sharma, May 24, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGF0cmljay5PLklnZQ==?=

    DataSet paging vs Datareader paging

    =?Utf-8?B?UGF0cmljay5PLklnZQ==?=, Oct 8, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    10,707
    Scott Allen
    Oct 8, 2004
  2. wh1974
    Replies:
    0
    Views:
    2,439
    wh1974
    Jan 12, 2005
  3. Red
    Replies:
    1
    Views:
    725
  4. Alan Silver
    Replies:
    1
    Views:
    3,779
    Alan Silver
    Aug 2, 2005
  5. Ryan Rueckl

    DataGris Paging not working (event not firing)

    Ryan Rueckl, Jun 22, 2005, in forum: ASP .Net Datagrid Control
    Replies:
    8
    Views:
    197
    Ryan Rueckl
    Jun 24, 2005
Loading...

Share This Page