Validator - problem with "border" in a "frameset"

Discussion in 'HTML' started by Robert Rybiañski, Dec 5, 2003.

  1. I have got one problem witch W3C HTML Validator.



    I made a site witch frames and I don't know how I could set border=0

    for a frameset (using css style). Now HTML Validator shows me the
    information:



    <information>



    This page is not Valid HTML 4.01 Frameset!
    Below are the results of attempting to parse this document with an SGML
    parser.



    Line 13, column 17: there is no attribute "BORDER" (explain...).
    <frameset border="0" rows="64,*,64">



    </information>



    Is it possible to resolve this problem using css (I don't know how do this -
    I can

    set border=0 for tables (css) but for frames nothing is working).


    --
    Robert
     
    Robert Rybiañski, Dec 5, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    676
  2. xzzy
    Replies:
    4
    Views:
    643
  3. Robert Rybiañski

    Validator - problem with border in a frameset

    Robert Rybiañski, Dec 5, 2003, in forum: HTML
    Replies:
    7
    Views:
    2,604
    Thomas Mlynarczyk
    Dec 6, 2003
  4. ck388
    Replies:
    1
    Views:
    576
    ck388
    Sep 24, 2003
  5. Julius Mong
    Replies:
    1
    Views:
    383
    Randy Webb
    May 10, 2004
Loading...

Share This Page