venkman and firebug loading source code for a page without sending the params that were sent when th

Discussion in 'Javascript' started by Eyal, Nov 8, 2006.

  1. Eyal

    Eyal Guest

    hi all,

    i am debugging a site with venkman and firebug.
    it seems the debuggers try to get their own copy of the source from the
    web server (instead of taking the browser's copy as i would expect) and
    call it without the params it needs (which the browser itself did send
    when it loaded the page).
    i am interested to know if this behaviour is by design. it would seem
    strange to me if it were so, since different params might mean totally
    different source sent to the browser.
    (in case it matters the page on which i saw this problem handles a
    multipart/form-data form submition.)

    thanks to all in advance,
    eyal.
     
    Eyal, Nov 8, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    1,377
  2. Barry
    Replies:
    9
    Views:
    452
    Ara.T.Howard
    Sep 15, 2005
  3. RobG

    Is the Venkman page URL correct?

    RobG, May 31, 2005, in forum: Javascript
    Replies:
    1
    Views:
    74
    Martin Honnen
    May 31, 2005
  4. Robert Oschler
    Replies:
    1
    Views:
    225
    Mcginkel
    Sep 5, 2005
  5. Jake Barnes
    Replies:
    0
    Views:
    107
    Jake Barnes
    Nov 26, 2008
Loading...

Share This Page